File: NEWS

package info (click to toggle)
ruby-ncurses 1.4.9-1
  • links: PTS, VCS
  • area: main
  • in suites: buster, sid, stretch
  • size: 484 kB
  • ctags: 784
  • sloc: ansic: 4,949; ruby: 1,095; makefile: 2
file content (8 lines) | stat: -rw-r--r-- 405 bytes parent folder | download | duplicates (3)
1
2
3
4
5
6
7
8
ruby-ncurses (1.3.1-1) unstable; urgency=low

    The package ruby-ncurses is now built with wide character support, linked
    against libncursesw5. The symlink ncurses.rb -> ncursesw.rb is introduced
    so if either 'ncurses' or 'ncursesw' are required from a Ruby program
    ruby-ncurses, with wide character support, is used.

 -- Per Andersson <avtobiff@gmail.com>  Fri, 04 May 2012 00:46:01 +0200