File: Gemfile

package info (click to toggle)
ruby-oembed 0.12.0-3
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, sid
  • size: 3,468 kB
  • sloc: ruby: 2,351; makefile: 3
file content (19 lines) | stat: -rw-r--r-- 502 bytes parent folder | download | duplicates (3)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
source "https://rubygems.org"

# Travis CI was running into several bundler-related bug
# * https://github.com/bundler/bundler/pull/3559
# * https://github.com/bundler/bundler/issues/3560
# that only apply to older versions of Bundler.
# I added this requirement so that future Travis CI builds
# fail quickly if an old version of bundler is being used.
gem 'bundler', '~>1.10'

gemspec

gem 'coveralls', require: false

group :guard do
  gem "guard-rspec"
  gem "guard-bundler"
  gem "rb-fsevent"
end