File: changelog

package info (click to toggle)
ruby-omniauth-saml 1.10.0-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 216 kB
  • sloc: ruby: 633; xml: 133; makefile: 3
file content (45 lines) | stat: -rw-r--r-- 1,361 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
ruby-omniauth-saml (1.10.0-1) unstable; urgency=medium

  * New upstream version 1.10.0
  * Bump debhelper compatibility level to 11
  * Bump Standards-Version to 4.1.3 (no changes needed)
  * Use salsa.debian.org in Vcs-* fields

 -- Pirate Praveen <praveen@debian.org>  Tue, 27 Mar 2018 16:10:48 +0530

ruby-omniauth-saml (1.7.0-1) unstable; urgency=medium

  * New upstream release
  * Bump minimum version of ruby-saml to 1.4

 -- Pirate Praveen <praveen@debian.org>  Sun, 30 Oct 2016 16:19:31 +0530

ruby-omniauth-saml (1.6.0-1) unstable; urgency=medium

  * New upstream minor release

 -- Pirate Praveen <praveen@debian.org>  Sun, 10 Jul 2016 20:31:25 +0530

ruby-omniauth-saml (1.5.0-1) unstable; urgency=medium

  * New upstream release
  * Add myself to uploaders

 -- Pirate Praveen <praveen@debian.org>  Wed, 16 Mar 2016 20:44:36 +0530

ruby-omniauth-saml (1.4.1-1) unstable; urgency=medium

  * Team upload
  * New upstream release
  * Remove patch spec-fix (already applied)
  * Update watch file to use github tarballs
  * Check dependencies in gemspec
  * Set minimum version of ruby-saml to 1.0.0

 -- Pirate Praveen <praveen@debian.org>  Thu, 24 Sep 2015 20:20:25 +0530

ruby-omniauth-saml (1.3.1-1) unstable; urgency=medium

  * Initial release (Closes: #791701)

 -- Balasankar C <balasankarc@autistici.org>  Tue, 07 Jul 2015 22:49:33 +0530