File: changelog

package info (click to toggle)
ruby-riddle 2.3.1-3
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 10,748 kB
  • sloc: sql: 25,022; php: 5,992; ruby: 4,757; sh: 59; makefile: 5
file content (92 lines) | stat: -rw-r--r-- 3,074 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
ruby-riddle (2.3.1-3) unstable; urgency=medium

  * Team upload.
  * d/compat: Remove obsolete file.
  * d/control: Add Rules-Requires-Root field.
    (Build-Depends): Use debhelper-compat 12 and add fakeroot.
    (Standards-Version): Bump to 4.5.0.
    (Depends): Remove ruby-interpreter and use ${ruby:Depends}.
  * d/copyright: Add Upstream-Contact field.
    (Source): Use github URL.
    (Copyright): Add team.
  * d/ruby-tests.rake: Run script with fakeroot to fix autopkgtest failures.
  * d/watch: Update file.
  * d/upstream/metadata: Add upstream metadata.

 -- Daniel Leidert <dleidert@debian.org>  Sun, 12 Apr 2020 02:14:38 +0200

ruby-riddle (2.3.1-2) unstable; urgency=medium

  * Team upload.

  [ Utkarsh Gupta ]
  * Add salsa-ci.yml

  [ Lucas Kanashiro ]
  * d/start_mysqld_and_run.sh: allow LOAD DATA LOCAL INFILE
  * Add patch to make mysql2 client allow local_infile
  * Declare compliance with Debian Policy 4.4.1

 -- Lucas Kanashiro <lucas.kanashiro@canonical.com>  Thu, 05 Dec 2019 09:04:01 -0300

ruby-riddle (2.3.1-1) unstable; urgency=medium

  * Team upload.
  * New upstream version 2.3.1
  * Bump debhelper compatibility level to 11
  * Declare compliance with Debian Policy 4.3.0
  * Update urls to use https:// instead of http://
  * Update patch removing bundler and relative paths from spec_helper
  * Update docs filename
  * Watch github repo for new releases

 -- Lucas Kanashiro <lucas.kanashiro@collabora.com>  Fri, 18 Jan 2019 10:26:07 -0200

ruby-riddle (1.5.12-4.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Update Vcs-* fields to point to salsa.d.o.
  * Change build-dep from php7.0 to php-cli, as there is no need for the
    specific 7.0 version.   Closes: #861361
  * Mark the ruby dependency with :any (from the m-a hinter).
  * Update watchfile to use gemwatch.debian.net.

 -- Mattia Rizzolo <mattia@debian.org>  Tue, 02 Oct 2018 15:51:21 +0200

ruby-riddle (1.5.12-4) unstable; urgency=medium

  [ Cédric Boutillier ]
  * Use https:// in Vcs-* fields

  [ Christian Hofstaedtler ]
  * Switch to default-mysql-server (Closes: #848289)
  * Bump Standards-Version to 3.9.8 and dh compat level to 10
  * Work around mariadb grant issue (Closes: #841601)
  * Add procps to Build-Depends, tests use "ps"

  [ Andrew Lee (李健秋) ]
  * Releasing debian version 1.5.12-4.

 -- Andrew Lee (李健秋) <andrew.lee@collabora.co.uk>  Tue, 17 Jan 2017 09:30:44 +0800

ruby-riddle (1.5.12-3) unstable; urgency=medium

  * Team upload.
  * Run specs during package build. (Adds php, mysql-server, sphinxsearch
    build dependencies.)
  * Update packaging using dh-make-ruby -w

 -- Christian Hofstaedtler <zeha@debian.org>  Wed, 02 Mar 2016 21:47:22 +0100

ruby-riddle (1.5.12-2) unstable; urgency=medium

  * Fix copyright file.
  * Fix build-deps.

 -- Andrew Lee (李健秋) <andrew.lee@collabora.co.uk>  Thu, 14 Jan 2016 04:03:07 +0800

ruby-riddle (1.5.12-1) unstable; urgency=medium

  * Initial release (Closes: #797153)

 -- Andrew Lee (李健秋) <andrew.lee@collabora.co.uk>  Fri, 28 Aug 2015 14:49:47 +0800