File: changelog

package info (click to toggle)
ruby-rjb 1.5.5-3
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 704 kB
  • sloc: ansic: 3,859; ruby: 2,604; java: 247; makefile: 35; sh: 3
file content (99 lines) | stat: -rw-r--r-- 3,161 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
ruby-rjb (1.5.5-3) unstable; urgency=medium

  * Replace call to now-deprecated javah binary. (Closes: #897664)
  * Correct "converter" typo in binary.

 -- Chris Lamb <lamby@debian.org>  Mon, 07 May 2018 11:56:18 -0700

ruby-rjb (1.5.5-2) unstable; urgency=medium

  * Look for libjvm.so in /usr/lib/jvm/default-java/lib/server, not
    /usr/lib/jvm/default-java/jre/lib/{i386,amd86}/client to prevent FTBFS with
    Java 9. (Closes: #874146)
  * Add myself to Uploaders.
  * wrap-and-sort -sa.
  * debian/control:
    - Bump Standards-Version to 4.1.4
    - Update URIs for salsa.debian.org.
  * Bump debhelper compatibility level to 11.
  * Use HTTPS URI in debian/copyright and debian/watch.

 -- Chris Lamb <lamby@debian.org>  Sun, 29 Apr 2018 12:00:18 -0700

ruby-rjb (1.5.5-1) unstable; urgency=medium

  [ Jérémy Bobbio ]
  * New upstream version 1.5.5.
  * Refresh patches.
  * Add patch to remove support for obsolete rake/gempackagetask.

  [ Cédric Boutillier ]
  * Remove version in the gem2deb build-dependency.
  * Use https:// in Vcs-* fields.
  * Use https:// in Vcs-* fields.
  * Bump Standards-Version to 3.9.7 (no changes needed).

  [ Jérémy Bobbio ]
  * Update git-buildpackage config to new section style.
  * Bump Standards-Version to 3.9.8, no changes required.
  * Update Homepage control field.
  * Fix spelling mistakes in extended description.

 -- Jérémy Bobbio <lunar@debian.org>  Wed, 30 Nov 2016 23:27:06 +0100

ruby-rjb (1.5.3-2) unstable; urgency=high

  * Add a patch to provide the right libjvm.so location on i386.
    (Closes: #814411)

 -- Jérémy Bobbio <lunar@debian.org>  Wed, 24 Feb 2016 15:13:12 +0100

ruby-rjb (1.5.3-1) unstable; urgency=low

  * New upstream version.
  * Upload to unstable.
  * Refresh patches.
  * Use the system bridge class when running under autopkgtest.
  * Make sure we use UTF-8 to run the test suite.
  * Update instructions in debian/README.source.
  * Switch to debhelper compat level 9.
  * Update Vcs-Git URL.
  * Update debian/copyright.

 -- Jérémy Bobbio <lunar@debian.org>  Wed, 09 Sep 2015 21:47:37 +0200

ruby-rjb (1.4.9-3~exp1) experimental; urgency=medium

  * Team upload.
  * Target experimental and build with ruby 2.2.
  * Add ruby-test-unit to Build-Depends for ruby2.2.
  * Update Vcs-Browser to cgit URL and HTTPS.
  * Bump Standards-Version to 3.9.6 (no further changes).

 -- Sebastien Badia <seb@sebian.fr>  Mon, 20 Apr 2015 00:17:17 +0200

ruby-rjb (1.4.9-2) unstable; urgency=low

  * Only build on supported architectures (Closes: #733124)

 -- Jérémy Bobbio <lunar@debian.org>  Fri, 11 Apr 2014 01:41:44 +0200

ruby-rjb (1.4.9-1) unstable; urgency=low

  * New upstream version. (Closes: #743986)
  * Refresh patches.
  * Bump Standards-Version.

 -- Jérémy Bobbio <lunar@debian.org>  Thu, 10 Apr 2014 20:51:38 +0200

ruby-rjb (1.4.8-2) unstable; urgency=low

  * Rebuild without support for Ruby 1.8. (Closes: #735771)

 -- Jérémy Bobbio <lunar@debian.org>  Fri, 17 Jan 2014 19:43:29 +0100

ruby-rjb (1.4.8-1) unstable; urgency=low

  * Initial release (Closes: #719301)

 -- Jérémy Bobbio <lunar@debian.org>  Tue, 13 Aug 2013 23:30:16 +0200