File: changelog

package info (click to toggle)
ruby-rouge 3.3.0-1
  • links: PTS, VCS
  • area: main
  • in suites: buster
  • size: 2,160 kB
  • sloc: ruby: 19,346; makefile: 7; perl: 4
file content (102 lines) | stat: -rw-r--r-- 3,229 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
ruby-rouge (3.3.0-1) unstable; urgency=medium

  * Team upload.
  * New upstream version 3.3.0
  * Declare compliance with Debian Policy 4.3.0
  * debian/changelog: use secure url in Format field
  * Refresh patches
  * Remove debian/docs, the file listed does not exist
  * Create patch to fix perl demo shebang
  * Update debian/lintian-overrrides

 -- Lucas Kanashiro <kanashiro@debian.org>  Fri, 04 Jan 2019 09:42:17 -0200

ruby-rouge (3.2.1-1) unstable; urgency=medium

  * Team upload
  * New upstream version 3.2.1
  * Bump Standards-Version to 4.2.0 (no changes needed)

 -- Pirate Praveen <praveen@debian.org>  Thu, 23 Aug 2018 16:19:37 +0530

ruby-rouge (3.1.1-1) experimental; urgency=medium

  * Team upload
  * New upstream version 3.1.1
  * Bump Standards-Version to 4.1.4 (no changes needed)
  * Bump debhelper compatibility level to 11
  * Fix gemwatch url
  * Use salsa.debian.org in Vcs-* fields

 -- Pirate Praveen <praveen@debian.org>  Wed, 27 Jun 2018 16:49:08 +0530

ruby-rouge (2.2.1-1) unstable; urgency=medium

  * New upstream version 2.2.1
  * Refresh patches
  * Bump Standard Version: 4.0.0
  * Bump debhelper >= 10

 -- Youhei SASAKI <uwabami@gfd-dennou.org>  Mon, 28 Aug 2017 13:18:51 +0900

ruby-rouge (2.0.2-1) unstable; urgency=medium

  * Imported Upstream version 2.0.2

 -- Youhei SASAKI <uwabami@gfd-dennou.org>  Sun, 03 Jul 2016 19:12:46 +0900

ruby-rouge (2.0.1-1) unstable; urgency=medium

  * Imported Upstream version 2.0.1

 -- Youhei SASAKI <uwabami@gfd-dennou.org>  Tue, 21 Jun 2016 21:45:08 +0900

ruby-rouge (1.11.0-1) unstable; urgency=medium

  * Team upload
  * Imported Upstream version 1.11.0
  * Bump debhelper compatibility level to 9
  * Use https:// in Vcs-* fields
  * Bump Standards-Version to 3.9.8 (no changes needed)
  * Run wrap-and-sort on packaging files
  * Fix typo in rougify.1 manpage
  * Fix path for script-not-executable lintian override command

 -- Cédric Boutillier <boutil@moszumanska.debian.org>  Sat, 11 Jun 2016 22:11:03 +0200

ruby-rouge (1.10.1-1) unstable; urgency=medium

  * Team upload
  * New upstream release
  * Check gemspec dependencies during build

 -- Pirate Praveen <praveen@debian.org>  Wed, 23 Dec 2015 16:47:00 +0530

ruby-rouge (1.9.1-1) unstable; urgency=medium

  * Team upload
  * Imported Upstream version 1.9.1
  * Add a debian/TODO file with the following items:
    - running the test suite
    - automation of the manpage creation
  * Add a patch to fix path for the rouge library in the rougify tool.
  * Add README.md as documentation
  * Move demos file to /usr/share/ruby-rouge
    - install the files at the proper location before dh_auto_install
    - add demos_in_usr_share.patch to fix the path in rouge/lexer.rb
  * Update packaging with dh-make-ruby -w
    - bump standards-version to 3.9.6 (no changes needed)

 -- Cédric Boutillier <boutil@debian.org>  Mon, 20 Jul 2015 07:20:53 +0200

ruby-rouge (1.6.2-1) unstable; urgency=medium

  * Imported Upstream version 1.6.2

 -- Youhei SASAKI <uwabami@gfd-dennou.org>  Sun, 17 Aug 2014 20:44:24 +0900

ruby-rouge (1.5.1-1) unstable; urgency=medium

  * Initial release (Closes: #755879)

 -- Youhei SASAKI <uwabami@gfd-dennou.org>  Thu, 17 Jul 2014 11:06:28 +0900