File: metadata.yml

package info (click to toggle)
ruby-select2-rails 3.5.9.3-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid, stretch
  • size: 508 kB
  • ctags: 387
  • sloc: ruby: 70; makefile: 2
file content (165 lines) | stat: -rw-r--r-- 5,342 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
--- !ruby/object:Gem::Specification
name: select2-rails
version: !ruby/object:Gem::Version
  version: 3.5.9.3
platform: ruby
authors:
- Rogerio Medeiros
- Pedro Nascimento
autorequire: 
bindir: bin
cert_chain: []
date: 2015-02-12 00:00:00.000000000 Z
dependencies:
- !ruby/object:Gem::Dependency
  name: thor
  requirement: !ruby/object:Gem::Requirement
    requirements:
    - - "~>"
      - !ruby/object:Gem::Version
        version: '0.14'
  type: :runtime
  prerelease: false
  version_requirements: !ruby/object:Gem::Requirement
    requirements:
    - - "~>"
      - !ruby/object:Gem::Version
        version: '0.14'
- !ruby/object:Gem::Dependency
  name: bundler
  requirement: !ruby/object:Gem::Requirement
    requirements:
    - - "~>"
      - !ruby/object:Gem::Version
        version: '1.0'
  type: :development
  prerelease: false
  version_requirements: !ruby/object:Gem::Requirement
    requirements:
    - - "~>"
      - !ruby/object:Gem::Version
        version: '1.0'
- !ruby/object:Gem::Dependency
  name: rails
  requirement: !ruby/object:Gem::Requirement
    requirements:
    - - ">="
      - !ruby/object:Gem::Version
        version: '3.0'
  type: :development
  prerelease: false
  version_requirements: !ruby/object:Gem::Requirement
    requirements:
    - - ">="
      - !ruby/object:Gem::Version
        version: '3.0'
- !ruby/object:Gem::Dependency
  name: httpclient
  requirement: !ruby/object:Gem::Requirement
    requirements:
    - - "~>"
      - !ruby/object:Gem::Version
        version: '2.2'
  type: :development
  prerelease: false
  version_requirements: !ruby/object:Gem::Requirement
    requirements:
    - - "~>"
      - !ruby/object:Gem::Version
        version: '2.2'
description: Select2 is a jQuery based replacement for select boxes. It supports searching,
  remote data sets, and infinite scrolling of results. This gem integrates Select2
  with Rails asset pipeline for easy of use.
email:
- argerim@gmail.com
- pnascimento@gmail.com
executables: []
extensions: []
extra_rdoc_files: []
files:
- ".gitignore"
- Gemfile
- README.md
- Rakefile
- lib/select2-rails.rb
- lib/select2-rails/engine.rb
- lib/select2-rails/source_file.rb
- lib/select2-rails/version.rb
- select2-rails.gemspec
- vendor/assets/images/select2-spinner.gif
- vendor/assets/images/select2.png
- vendor/assets/images/select2x2.png
- vendor/assets/javascripts/select2.js
- vendor/assets/javascripts/select2_locale_ar.js
- vendor/assets/javascripts/select2_locale_az.js
- vendor/assets/javascripts/select2_locale_bg.js
- vendor/assets/javascripts/select2_locale_ca.js
- vendor/assets/javascripts/select2_locale_cs.js
- vendor/assets/javascripts/select2_locale_da.js
- vendor/assets/javascripts/select2_locale_de.js
- vendor/assets/javascripts/select2_locale_el.js
- vendor/assets/javascripts/select2_locale_es.js
- vendor/assets/javascripts/select2_locale_et.js
- vendor/assets/javascripts/select2_locale_eu.js
- vendor/assets/javascripts/select2_locale_fa.js
- vendor/assets/javascripts/select2_locale_fi.js
- vendor/assets/javascripts/select2_locale_fr.js
- vendor/assets/javascripts/select2_locale_gl.js
- vendor/assets/javascripts/select2_locale_he.js
- vendor/assets/javascripts/select2_locale_hr.js
- vendor/assets/javascripts/select2_locale_hu.js
- vendor/assets/javascripts/select2_locale_id.js
- vendor/assets/javascripts/select2_locale_is.js
- vendor/assets/javascripts/select2_locale_it.js
- vendor/assets/javascripts/select2_locale_ja.js
- vendor/assets/javascripts/select2_locale_ka.js
- vendor/assets/javascripts/select2_locale_ko.js
- vendor/assets/javascripts/select2_locale_lt.js
- vendor/assets/javascripts/select2_locale_lv.js
- vendor/assets/javascripts/select2_locale_mk.js
- vendor/assets/javascripts/select2_locale_ms.js
- vendor/assets/javascripts/select2_locale_nb.js
- vendor/assets/javascripts/select2_locale_nl.js
- vendor/assets/javascripts/select2_locale_no.js
- vendor/assets/javascripts/select2_locale_pl.js
- vendor/assets/javascripts/select2_locale_pt-BR.js
- vendor/assets/javascripts/select2_locale_pt-PT.js
- vendor/assets/javascripts/select2_locale_ro.js
- vendor/assets/javascripts/select2_locale_rs.js
- vendor/assets/javascripts/select2_locale_ru.js
- vendor/assets/javascripts/select2_locale_sk.js
- vendor/assets/javascripts/select2_locale_sv.js
- vendor/assets/javascripts/select2_locale_th.js
- vendor/assets/javascripts/select2_locale_tr.js
- vendor/assets/javascripts/select2_locale_ug-CN.js
- vendor/assets/javascripts/select2_locale_uk.js
- vendor/assets/javascripts/select2_locale_vi.js
- vendor/assets/javascripts/select2_locale_zh-CN.js
- vendor/assets/javascripts/select2_locale_zh-TW.js
- vendor/assets/stylesheets/select2-bootstrap.css
- vendor/assets/stylesheets/select2.scss
homepage: https://github.com/argerim/select2-rails
licenses:
- MIT
metadata: {}
post_install_message: 
rdoc_options: []
require_paths:
- lib
required_ruby_version: !ruby/object:Gem::Requirement
  requirements:
  - - ">="
    - !ruby/object:Gem::Version
      version: '0'
required_rubygems_version: !ruby/object:Gem::Requirement
  requirements:
  - - ">="
    - !ruby/object:Gem::Version
      version: '0'
requirements: []
rubyforge_project: 
rubygems_version: 2.4.5
signing_key: 
specification_version: 4
summary: Integrate Select2 javascript library with Rails asset pipeline
test_files: []