File: changelog

package info (click to toggle)
ruby-sequel-pg 1.12.2-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 160 kB
  • sloc: ansic: 1,647; ruby: 209; makefile: 2
file content (95 lines) | stat: -rw-r--r-- 2,810 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
ruby-sequel-pg (1.12.2-1) unstable; urgency=medium

  * Team upload.
  * New upstream version 1.12.2
  * d/control:
    * bump standards to 4.4.0.1
    * switch to debhelper-compat 12
    * switch to the new vcs fields pattern
    * add standard autopkgtest suite for when upstream will have tests
  * d/copyright: switch to the non-insecure format for urls

  [Utkarsh Gupta]
  * Add salsa-ci.yml

 -- Joseph Herlant <aerostitch@debian.org>  Mon, 19 Aug 2019 17:02:27 -0700

ruby-sequel-pg (1.6.16-1) unstable; urgency=low

  [ Dmitry Borodaenko ]
  * New upstream version.

  [ Cédric Boutillier ]
  * Bump debhelper compatibility level to 9.
  * Use https:// in Vcs-* fields.
  * Run wrap-and-sort on packaging files.

 -- Dmitry Borodaenko <angdraug@debian.org>  Fri, 15 Apr 2016 17:47:17 -0700

ruby-sequel-pg (1.6.14-1) unstable; urgency=low

  * New upstream version.
  * Standards-Version upgraded to 3.9.7, no changes required.

 -- Dmitry Borodaenko <angdraug@debian.org>  Mon, 08 Feb 2016 20:01:09 -0800

ruby-sequel-pg (1.6.10-1) unstable; urgency=low

  * New upstream version.
  * Standards-Version upgraded to 3.9.6, no changes required.

 -- Dmitry Borodaenko <angdraug@debian.org>  Sat, 18 Oct 2014 13:50:16 -0700

ruby-sequel-pg (1.6.9-1) unstable; urgency=low

  * New upstream version.
  * Standards-Version upgraded to 3.9.5 (no changes).
  * Fixed Vcs-* fields to point to anonscm.debian.org.

 -- Dmitry Borodaenko <angdraug@debian.org>  Sun, 08 Jun 2014 13:32:22 -0700

ruby-sequel-pg (1.6.8-1) unstable; urgency=low

  [ Dmitry Borodaenko ]
  * New upstream version.
  * Standards-Version upgraded to 3.9.4 (no changes).

  [ Cédric Boutillier ]
  * debian/control: remove obsolete DM-Upload-Allowed flag.
  * debian/copyright: use DEP5 copyright-format/1.0 official URL for Format
    field.
  * Update debian/watch. Thanks Bart Martens.

 -- Dmitry Borodaenko <angdraug@debian.org>  Sat, 10 Aug 2013 19:24:51 -0700

ruby-sequel-pg (1.5.0-1) unstable; urgency=low

  * New upstream version.
  * Bump Build-Depends on gem2deb to >= 0.3.0~.

 -- Dmitry Borodaenko <angdraug@debian.org>  Sun, 15 Jul 2012 16:05:24 +0300

ruby-sequel-pg (1.4.0-1) unstable; urgency=low

  * New upstream version.

 -- Dmitry Borodaenko <angdraug@debian.org>  Sat, 09 Jun 2012 13:50:31 +0300

ruby-sequel-pg (1.3.0-1) unstable; urgency=low

  * New upstream version.

 -- Dmitry Borodaenko <angdraug@debian.org>  Mon, 09 Apr 2012 16:59:30 +0300

ruby-sequel-pg (1.2.1-1) unstable; urgency=low

  * New upstream version.
  * Standards-Version upgraded to 3.9.3.

 -- Dmitry Borodaenko <angdraug@debian.org>  Sat, 03 Mar 2012 21:33:04 +0300

ruby-sequel-pg (1.2.0-1) unstable; urgency=low

  * Initial release (Closes: #653175)

 -- Dmitry Borodaenko <angdraug@debian.org>  Sat, 24 Dec 2011 18:09:15 +0300