1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48
|
From: Debian Ruby Team <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Date: Wed, 17 Jul 2024 16:04:54 -0300
Subject: remove-babel-tests
test/test_asset.rb | 4 ++--
test/test_environment.rb | 6 +++---
2 files changed, 5 insertions(+), 5 deletions(-)
diff --git a/test/test_asset.rb b/test/test_asset.rb
index 09d6f0e..8f02968 100644
@@ -1327,7 +1327,7 @@ class AssetLogicalPathTest < Sprockets::TestCase
# assert_equal "all.coffee/index.js", logical_path("all.coffee/index.coffee", accept: "application/javascript")
assert_equal "sprite.css.embed", logical_path("sprite.css.embed")
- assert_equal "traceur.js", logical_path("traceur.es6", accept: "application/javascript")
+# assert_equal "traceur.js", logical_path("traceur.es6", accept: "application/javascript")
end
def logical_path(path, options = {})
@@ -1390,7 +1390,7 @@ class AssetContentTypeTest < Sprockets::TestCase
assert_nil content_type("sprite.css.embed")
- assert_equal "application/javascript", content_type("traceur.es6", accept: "application/javascript")
+# assert_equal "application/javascript", content_type("traceur.es6", accept: "application/javascript")
end
def content_type(path, options = {})
diff --git a/test/test_environment.rb b/test/test_environment.rb
index 4b2ffe6..ab909b1 100644
@@ -325,9 +325,9 @@ module EnvironmentTests
end
test "es6 asset" do
- assert asset = @env.find_asset("future.js")
- assert_match(/var square/, asset.to_s)
- assert_match(/function/, asset.to_s)
+# assert asset = @env.find_asset("future.js")
+# assert_match(/var square/, asset.to_s)
+# assert_match(/function/, asset.to_s)
end
test "find html builder asset" do
|