File: metadata.yml

package info (click to toggle)
ruby-syslog-logger 1.6.8-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid, stretch
  • size: 120 kB
  • ctags: 88
  • sloc: ruby: 479; makefile: 3
file content (69 lines) | stat: -rw-r--r-- 1,465 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
--- !ruby/object:Gem::Specification 
name: syslog-logger
version: !ruby/object:Gem::Version 
  prerelease: false
  segments: 
  - 1
  - 6
  - 8
  version: 1.6.8
platform: ruby
authors: 
- Eric Hodel; Chris Powell; Matthew Boeh; Ian Lesperance; Dana Danger; Brian Smith; Ashley Martens
autorequire: 
bindir: bin
cert_chain: []

date: 2012-02-14 00:00:00 -08:00
default_executable: 
dependencies: []

description: An improved Logger replacement that logs to syslog. It is almost drop-in with a few caveats.
email: teamplatform@ngmoco.com
executables: []

extensions: []

extra_rdoc_files: 
- README.rdoc
files: 
- README.rdoc
- lib/syslog-formatter.rb
- lib/syslog-logger.rb
has_rdoc: true
homepage: http://github.com/ngmoco/syslog_logger
licenses: []

post_install_message: 
rdoc_options: 
- --line-numbers
- --inline-source
- --title
- SyslogLogger
- --main
- README.rdoc
require_paths: 
- lib
required_ruby_version: !ruby/object:Gem::Requirement 
  requirements: 
  - - ">="
    - !ruby/object:Gem::Version 
      segments: 
      - 0
      version: "0"
required_rubygems_version: !ruby/object:Gem::Requirement 
  requirements: 
  - - ">="
    - !ruby/object:Gem::Version 
      segments: 
      - 0
      version: "0"
requirements: []

rubyforge_project: 
rubygems_version: 1.3.6
signing_key: 
specification_version: 3
summary: An improved Logger replacement that logs to syslog. It is almost drop-in with a few caveats.
test_files: 
- test/test_syslog_logger.rb