File: CHANGELOG.md

package info (click to toggle)
ruby-uniform-notifier 1.13.0-2
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, sid
  • size: 240 kB
  • sloc: ruby: 855; makefile: 4
file content (67 lines) | stat: -rw-r--r-- 1,100 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
# Next Release

## 1.13.0 (10/05/2019)

* Add Honeybadger class dependecy injection.
* Allow configuration of Rollbar level.

## 1.12.1 (10/30/2018)

* Require Ruby 2.3+

## 1.12.0 (08/17/2018)

* Add [terminal-notifier](https://github.com/julienXX/terminal-notifier) support
* Lots of refactors from Awesome Code

## 1.11.0 (11/13/2017)

* Add Sentry notifier

## 1.10.0 (01/06/2016)

* Add honeybadger notifier
* Eliminate ruby warnings

## 1.9.0 (04/19/2015)

* Add `UniformNotifier::AVAILABLE_NOTIFIERS` constant

## 1.8.0 (03/17/2015)

* Add rollbar notifier

## 1.7.0 (02/08/2015)

* Add slack notifier

## 1.6.0 (04/30/2014)

* Support detail notify data
* Add options for airbrake and bugsnag notifiers

## 1.5.0 (04/26/2014)

* Add bugsnag notifier
* Use custom excaption

## 1.4.0 (11/03/2013)

* Raise should implement `out_of_channel_notify` instead of `inline_notify`

## 1.3.0 (08/28/2012)

* Add raise notifier

## 1.2.0 (03/03/2013)

* Compatible with ruby-growl 4.0 gem

## 1.1.0 (09/28/2012)

* Add growl gntp support
* Add airbrake notifier

## 1.0.0 (11/19/2010)

* First release