File: changelog

package info (click to toggle)
ruby-websocket-driver 0.6.3-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid, stretch
  • size: 184 kB
  • ctags: 180
  • sloc: ruby: 1,203; java: 44; ansic: 33; makefile: 3
file content (24 lines) | stat: -rw-r--r-- 739 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
ruby-websocket-driver (0.6.3-2) unstable; urgency=medium

  * Team upload.

  [ Christian Hofstaedtler ]
  * Drop old style debug package.
  * Refresh packaging using dh-make-ruby -w.

  [ Cédric Boutillier ]
  * Bump debhelper compatibility level to 9
  * Use https:// in Vcs-* fields
  * Bump Standards-Version to 3.9.7 (no changes needed)
  * Run wrap-and-sort on packaging files

  [ Hleb Valoshka ]
  * Add ruby-websocket-extensions to dependencies (Closes: #816882)

 -- Christian Hofstaedtler <zeha@debian.org>  Tue, 08 Mar 2016 21:02:33 +0000

ruby-websocket-driver (0.6.3-1) unstable; urgency=medium

  * Initial release (Closes: #797160)

 -- Andrew Lee (李健秋) <andrew.lee@collabora.co.uk>  Wed, 06 Jan 2016 01:42:01 +0800