File: yajl-ruby.gemspec

package info (click to toggle)
ruby-yajl 1.3.1-1
  • links: PTS, VCS
  • area: main
  • in suites: sid
  • size: 3,984 kB
  • sloc: ansic: 2,529; ruby: 2,148; makefile: 4; sh: 3
file content (26 lines) | stat: -rw-r--r-- 885 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
require './lib/yajl/version'

Gem::Specification.new do |s|
  s.name = %q{yajl-ruby}
  s.version = Yajl::VERSION
  s.license = "MIT"
  s.authors = ["Brian Lopez", "Lloyd Hilaiel"]
  s.date = Time.now.utc.strftime("%Y-%m-%d")
  s.email = %q{seniorlopez@gmail.com}
  s.extensions = ["ext/yajl/extconf.rb"]
  s.files = `git ls-files`.split("\n")
  s.homepage = %q{http://github.com/brianmario/yajl-ruby}
  s.require_paths = ["lib"]
  s.rubygems_version = %q{1.4.2}
  s.summary = %q{Ruby C bindings to the excellent Yajl JSON stream-based parser library.}
  s.test_files = `git ls-files spec examples`.split("\n")
  s.required_ruby_version = ">= 1.8.6"

  # tests
  s.add_development_dependency 'rake-compiler', '>= 0.7.5'
  s.add_development_dependency 'rspec', '~> 3.0'
  # benchmarks
  s.add_development_dependency 'activesupport', '~> 3.1.2'
  s.add_development_dependency 'json'
end