File: changelog

package info (click to toggle)
rubyluabridge 0.8.0-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 204 kB
  • sloc: ruby: 928; cpp: 915; makefile: 18; sh: 2
file content (82 lines) | stat: -rw-r--r-- 2,914 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
rubyluabridge (0.8.0-2) unstable; urgency=medium

  * Update Vcs-* URLs to point to 'debian' branch
  * Remove broken homepage URL
  * Update to Standards-Version 4.4.0 (no changes)
  * Update to debhelper compatibility level 10

 -- Roberto C. Sanchez <roberto@connexer.com>  Mon, 26 Aug 2019 09:16:02 -0400

rubyluabridge (0.8.0-1) unstable; urgency=low

  * New upstream release
  * Re-introduce package after removal from testing/unstable (Closes: #762191)

 -- Roberto C. Sanchez <roberto@connexer.com>  Mon, 29 Sep 2014 22:43:22 -0400

rubyluabridge (0.7.0-3) unstable; urgency=low

  * Version Breaks+Replaces for the package renaming (Closes: #717294)
  * Document presence of MIT-licensed code (Closes: #717175)

 -- Roberto C. Sanchez <roberto@connexer.com>  Sat, 20 Jul 2013 10:34:27 -0400

rubyluabridge (0.7.0-2) unstable; urgency=low

  * Acknowledge NMU, thanks to Scott Kitterman
  * Patch Rakefile to work with newer rake version (Closes: #713148)
  * Rename libluabridge-ruby and libluabridge-ruby1.8 to ruby-luabridge
  * Build arch:all only when binary-indep called
  * Build with hardening options
  * Update to Standards-Version 3.9.4 (no changes)

 -- Roberto C. Sanchez <roberto@connexer.com>  Tue, 16 Jul 2013 19:30:48 -0400

rubyluabridge (0.7.0-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Force build/extconf_ubuntu.sh to use ruby1.8 explicitly to fix FTBFS now
    that ruby1.9.1 is default (Closes: #676076)
  * Add g++-4.6 to build-depends since build system is hard coded to gcc 4.6
    and needs g++ too

 -- Scott Kitterman <scott@kitterman.com>  Tue, 10 Jul 2012 00:15:48 -0400

rubyluabridge (0.7.0-1) unstable; urgency=low

  * New upstream release
  * Update watch file and add repack script
  * Bump standards version to 3.8.4 (no changes)
  * Add dependency on libboost-dev
  * Add missing ${misc:Depends}
  * Update to Debian source format 3.0

 -- Roberto C. Sanchez <roberto@connexer.com>  Sun, 13 Jun 2010 00:22:17 -0400

rubyluabridge (0.6.0-4) unstable; urgency=low

  * Update package section to ruby to comply with new archive layout.
  * Bump standards version to 3.8.3 (no changes)

 -- Roberto C. Sanchez <roberto@connexer.com>  Thu, 27 Aug 2009 20:38:01 -0400

rubyluabridge (0.6.0-3) unstable; urgency=medium

  * Quit installing the shared library into /usr/lib/ruby/1.8/i486-linux
    on non-x86 platforms

 -- Roberto C. Sanchez <roberto@connexer.com>  Sat, 11 Oct 2008 10:24:54 -0400

rubyluabridge (0.6.0-2) unstable; urgency=high

  * Bump Standards-Version to 3.8.0 (no changes).
  * Change Build-Depends: libgems-ruby1.8 to rubygems1.8 (Closes: #490316)
    - Fixes FTBFS, set urgency to high

 -- Roberto C. Sanchez <roberto@connexer.com>  Thu, 17 Jul 2008 21:32:25 -0400

rubyluabridge (0.6.0-1) unstable; urgency=low

  * Initial release (Closes: #462033)

 -- Roberto C. Sanchez <roberto@connexer.com>  Thu, 14 Feb 2008 21:36:41 -0500