File: Cargo.toml

package info (click to toggle)
rust-assert-cli 0.6.3-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 188 kB
  • sloc: makefile: 2
file content (51 lines) | stat: -rw-r--r-- 1,417 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
#
# When uploading crates to the registry Cargo will automatically
# "normalize" Cargo.toml files for maximal compatibility
# with all versions of Cargo and also rewrite `path` dependencies
# to registry (e.g. crates.io) dependencies
#
# If you believe there's an error in this file please file an
# issue against the rust-lang/cargo repository. If you're
# editing this file be aware that the upstream Cargo.toml
# will likely look very different (and much more reasonable)

[package]
name = "assert_cli"
version = "0.6.3"
authors = ["Pascal Hertleif <killercup@gmail.com>", "Ed Page <eopage@gmail.com>"]
description = "Test CLI Applications."
homepage = "https://github.com/assert-rs/assert_cli"
documentation = "http://docs.rs/assert_cli/"
readme = "README.md"
keywords = ["cli", "testing", "assert"]
categories = ["development-tools::testing"]
license = "MIT OR Apache-2.0"
repository = "https://github.com/assert-rs/assert_cli.git"

[[bin]]
name = "assert_fixture"
[dependencies.colored]
version = "1.5"

[dependencies.difference]
version = "2.0"

[dependencies.environment]
version = "0.1"

[dependencies.failure]
version = "0.1"

[dependencies.failure_derive]
version = "0.1"

[dependencies.serde_json]
version = "1.0"
[dev-dependencies.docmatic]
version = "0.1"
[badges.maintenance]
status = "deprecated"

[badges.travis-ci]
repository = "assert-rs/assert_cli"