File: control

package info (click to toggle)
rust-gstreamer-sys 0.8.0-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 536 kB
  • sloc: makefile: 2; ansic: 1
file content (86 lines) | stat: -rw-r--r-- 4,269 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
Source: rust-gstreamer-sys
Section: rust
Priority: optional
Build-Depends: debhelper (>= 11),
 dh-cargo (>= 18),
 cargo:native <!nocheck>,
 rustc:native <!nocheck>,
 libstd-rust-dev <!nocheck>,
 librust-glib-sys-0.9+default-dev <!nocheck>,
 librust-gobject-sys-0.9+default-dev <!nocheck>,
 librust-libc-0.2+default-dev <!nocheck>,
 librust-pkg-config-0.3+default-dev (>= 0.3.7-~~) <!nocheck>,
 libgstreamer1.0-dev <!nocheck>
Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Uploaders:
 Wolfgang Silbermayr <wolfgang@silbermayr.at>
Standards-Version: 4.4.1
Vcs-Git: https://salsa.debian.org/rust-team/debcargo-conf.git [src/gstreamer-sys]
Vcs-Browser: https://salsa.debian.org/rust-team/debcargo-conf/tree/master/src/gstreamer-sys
Homepage: https://gstreamer.freedesktop.org

Package: librust-gstreamer-sys-dev
Architecture: any
Multi-Arch: same
Depends:
 ${misc:Depends},
 librust-glib-sys-0.9+default-dev,
 librust-gobject-sys-0.9+default-dev,
 librust-libc-0.2+default-dev,
 librust-pkg-config-0.3+default-dev (>= 0.3.7-~~),
 libgstreamer1.0-dev
Provides:
 librust-gstreamer-sys+default-dev (= ${binary:Version}),
 librust-gstreamer-sys+dox-dev (= ${binary:Version}),
 librust-gstreamer-sys+v1-0-10-dev (= ${binary:Version}),
 librust-gstreamer-sys+v1-10-dev (= ${binary:Version}),
 librust-gstreamer-sys+v1-12-dev (= ${binary:Version}),
 librust-gstreamer-sys+v1-14-dev (= ${binary:Version}),
 librust-gstreamer-sys+v1-16-dev (= ${binary:Version}),
 librust-gstreamer-sys+v1-2-dev (= ${binary:Version}),
 librust-gstreamer-sys+v1-2-3-dev (= ${binary:Version}),
 librust-gstreamer-sys+v1-4-dev (= ${binary:Version}),
 librust-gstreamer-sys+v1-6-dev (= ${binary:Version}),
 librust-gstreamer-sys+v1-8-dev (= ${binary:Version}),
 librust-gstreamer-sys-0-dev (= ${binary:Version}),
 librust-gstreamer-sys-0+default-dev (= ${binary:Version}),
 librust-gstreamer-sys-0+dox-dev (= ${binary:Version}),
 librust-gstreamer-sys-0+v1-0-10-dev (= ${binary:Version}),
 librust-gstreamer-sys-0+v1-10-dev (= ${binary:Version}),
 librust-gstreamer-sys-0+v1-12-dev (= ${binary:Version}),
 librust-gstreamer-sys-0+v1-14-dev (= ${binary:Version}),
 librust-gstreamer-sys-0+v1-16-dev (= ${binary:Version}),
 librust-gstreamer-sys-0+v1-2-dev (= ${binary:Version}),
 librust-gstreamer-sys-0+v1-2-3-dev (= ${binary:Version}),
 librust-gstreamer-sys-0+v1-4-dev (= ${binary:Version}),
 librust-gstreamer-sys-0+v1-6-dev (= ${binary:Version}),
 librust-gstreamer-sys-0+v1-8-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8+default-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8+dox-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8+v1-0-10-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8+v1-10-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8+v1-12-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8+v1-14-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8+v1-16-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8+v1-2-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8+v1-2-3-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8+v1-4-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8+v1-6-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8+v1-8-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8.0-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8.0+default-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8.0+dox-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8.0+v1-0-10-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8.0+v1-10-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8.0+v1-12-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8.0+v1-14-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8.0+v1-16-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8.0+v1-2-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8.0+v1-2-3-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8.0+v1-4-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8.0+v1-6-dev (= ${binary:Version}),
 librust-gstreamer-sys-0.8.0+v1-8-dev (= ${binary:Version})
Description: FFI bindings to libgstreamer-1.0 - Rust source code
 This package contains the source for the Rust gstreamer-sys crate, packaged by
 debcargo for use with cargo and dh-cargo.