1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82
|
@@ -186,45 +186,45 @@
name = "reqwest"
path = "src/lib.rs"
-[[example]]
-name = "blocking"
-path = "examples/blocking.rs"
-required-features = ["blocking"]
+#[[example]]
+#name = "blocking"
+#path = "examples/blocking.rs"
+#required-features = ["blocking"]
[[example]]
name = "connect_via_lower_priority_tokio_runtime"
path = "examples/connect_via_lower_priority_tokio_runtime.rs"
-[[example]]
-name = "form"
-path = "examples/form.rs"
-
-[[example]]
-name = "h3_simple"
-path = "examples/h3_simple.rs"
-
-[[example]]
-name = "json_dynamic"
-path = "examples/json_dynamic.rs"
-required-features = ["json"]
-
-[[example]]
-name = "json_typed"
-path = "examples/json_typed.rs"
-required-features = ["json"]
-
-[[example]]
-name = "simple"
-path = "examples/simple.rs"
-
-[[example]]
-name = "tor_socks"
-path = "examples/tor_socks.rs"
-required-features = ["socks"]
-
-[[test]]
-name = "badssl"
-path = "tests/badssl.rs"
+#[[example]]
+#name = "form"
+#path = "examples/form.rs"
+
+#[[example]]
+#name = "h3_simple"
+#path = "examples/h3_simple.rs"
+
+#[[example]]
+#name = "json_dynamic"
+#path = "examples/json_dynamic.rs"
+#required-features = ["json"]
+
+#[[example]]
+#name = "json_typed"
+#path = "examples/json_typed.rs"
+#required-features = ["json"]
+
+#[[example]]
+#name = "simple"
+#path = "examples/simple.rs"
+
+#[[example]]
+#name = "tor_socks"
+#path = "examples/tor_socks.rs"
+#required-features = ["socks"]
+
+#[[test]]
+#name = "badssl"
+#path = "tests/badssl.rs"
[[test]]
name = "blocking"
|