1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47
|
@@ -116,3 +116,3 @@
-[dependencies.hashbrown]
+[disabled.dependencies.hashbrown]
version = "0.15"
@@ -213,3 +213,3 @@
alloc = [
- "dep:hashbrown",
+ "hashbrown-0_14",
"tinyvec-1?/alloc",
@@ -227,3 +227,3 @@
]
-hashbrown-0_15 = ["dep:hashbrown"]
+#hashbrown-0_15 = ["dep:hashbrown"]
indexmap-2 = [
@@ -14,4 +14,4 @@
mod hashbrown_0_14;
-#[cfg(feature = "hashbrown-0_15")]
-mod hashbrown_0_15;
+//#[cfg(feature = "hashbrown-0_15")]
+//mod hashbrown_0_15;
#[cfg(feature = "indexmap-2")]
@@ -2,3 +2,3 @@
-use hashbrown::hash_map::{Entry, HashMap};
+use hashbrown_0_14::hash_map::{Entry, HashMap};
use rancor::{fail, Source};
@@ -2,3 +2,3 @@
-use hashbrown::hash_map::{Entry, HashMap};
+use hashbrown_0_14::hash_map::{Entry, HashMap};
use rancor::{fail, Source};
@@ -8,3 +8,3 @@
#[cfg(not(feature = "std"))]
-use hashbrown::hash_map;
+use hashbrown_0_14::hash_map;
use rancor::{fail, Source};
|