File: control

package info (click to toggle)
rust-rspotify 0.7.0-3
  • links: PTS, VCS
  • area: main
  • in suites: sid
  • size: 3,064 kB
  • sloc: makefile: 8
file content (72 lines) | stat: -rw-r--r-- 2,835 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
Source: rust-rspotify
Section: rust
Priority: optional
Build-Depends: debhelper (>= 11),
 dh-cargo (>= 18),
 cargo:native <!nocheck>,
 rustc:native <!nocheck>,
 libstd-rust-dev <!nocheck>,
 librust-base64-0.12+default-dev <!nocheck>,
 librust-chrono-0.4+default-dev <!nocheck>,
 librust-chrono-0.4+rustc-serialize-dev <!nocheck>,
 librust-chrono-0.4+serde-dev <!nocheck>,
 librust-derive-builder-0.9+default-dev <!nocheck>,
 librust-dotenv-0.15+default-dev <!nocheck>,
 librust-env-logger-0.7+default-dev <!nocheck>,
 librust-failure-0.1+default-dev <!nocheck>,
 librust-itertools-0.9+default-dev <!nocheck>,
 librust-lazy-static-1+default-dev <!nocheck>,
 librust-log-0.4+default-dev <!nocheck>,
 librust-percent-encoding-2+default-dev <!nocheck>,
 librust-rand-0.7+default-dev <!nocheck>,
 librust-random-0.12+default-dev (>= 0.12.2-~~) <!nocheck>,
 librust-reqwest-0.9+default-dev <!nocheck>,
 librust-serde-1+default-dev <!nocheck>,
 librust-serde-derive-1+default-dev <!nocheck>,
 librust-serde-json-1+default-dev <!nocheck>,
 librust-url-2+default-dev <!nocheck>,
 librust-webbrowser-0.5+default-dev <!nocheck>
Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Uploaders:
 Ximin Luo <infinity0@debian.org>
Standards-Version: 4.4.1
Vcs-Git: https://salsa.debian.org/rust-team/debcargo-conf.git [src/rspotify]
Vcs-Browser: https://salsa.debian.org/rust-team/debcargo-conf/tree/master/src/rspotify
Homepage: https://github.com/samrayleung/rspotify

Package: librust-rspotify-dev
Architecture: any
Multi-Arch: same
Depends:
 ${misc:Depends},
 librust-base64-0.12+default-dev,
 librust-chrono-0.4+default-dev,
 librust-chrono-0.4+rustc-serialize-dev,
 librust-chrono-0.4+serde-dev,
 librust-derive-builder-0.9+default-dev,
 librust-dotenv-0.15+default-dev,
 librust-env-logger-0.7+default-dev,
 librust-failure-0.1+default-dev,
 librust-itertools-0.9+default-dev,
 librust-lazy-static-1+default-dev,
 librust-log-0.4+default-dev,
 librust-percent-encoding-2+default-dev,
 librust-rand-0.7+default-dev,
 librust-random-0.12+default-dev (>= 0.12.2-~~),
 librust-reqwest-0.9+default-dev,
 librust-serde-1+default-dev,
 librust-serde-derive-1+default-dev,
 librust-serde-json-1+default-dev,
 librust-url-2+default-dev,
 librust-webbrowser-0.5+default-dev
Provides:
 librust-rspotify+default-dev (= ${binary:Version}),
 librust-rspotify-0-dev (= ${binary:Version}),
 librust-rspotify-0+default-dev (= ${binary:Version}),
 librust-rspotify-0.7-dev (= ${binary:Version}),
 librust-rspotify-0.7+default-dev (= ${binary:Version}),
 librust-rspotify-0.7.0-dev (= ${binary:Version}),
 librust-rspotify-0.7.0+default-dev (= ${binary:Version})
Description: Spotify API wrapper - Rust source code
 This package contains the source for the Rust rspotify crate, packaged by
 debcargo for use with cargo and dh-cargo.