File: 0014-disable-jdk-check.patch

package info (click to toggle)
scala 2.11.12-5
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, sid
  • size: 62,828 kB
  • sloc: javascript: 28,808; java: 13,415; xml: 3,250; sh: 1,620; python: 756; makefile: 38; awk: 36; ansic: 6
file content (13 lines) | stat: -rw-r--r-- 437 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
11
12
13
Description: Don't fail the build if the version of the JDK isn't supported
Author: Emmanuel Bourg <ebourg@apache.org>
Forwarded: no
--- a/build.xml
+++ b/build.xml
@@ -531,7 +531,6 @@
        </or></not>
     </condition>
 
-    <fail if="has.unsupported.jdk" message="JDK ${ant.java.version} is not supported by this build!"/>
     <fail message="Ant 1.9+ required">
       <condition>
         <not><antversion atleast="1.9" /></not>