File: changelog

package info (click to toggle)
secsipidx 1.1.1~git20210601.d388d64-2
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, sid
  • size: 660 kB
  • sloc: makefile: 93; ansic: 66
file content (52 lines) | stat: -rw-r--r-- 2,015 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
secsipidx (1.1.1~git20210601.d388d64-2) unstable; urgency=medium

  * Team upload.
  * Add myself to Uploaders.
  * d/rules: set GO111MODULE=off to fix build with Go 1.16.

 -- Michael Hudson-Doyle <mwhudson@debian.org>  Tue, 07 Sep 2021 09:43:29 +1200

secsipidx (1.1.1~git20210601.d388d64-1) unstable; urgency=medium

  * New upstream version 1.1.1~git20210601.d388d64

 -- Victor Seva <vseva@debian.org>  Tue, 01 Jun 2021 12:06:15 +0200

secsipidx (1.1.1~git20210415.e751d37-1) unstable; urgency=medium

  * New upstream version 1.1.1~git20210415.e751d37
  * remove patches applied upstream
  * update symbols file

 -- Victor Seva <vseva@debian.org>  Thu, 15 Apr 2021 10:39:39 +0200

secsipidx (1.1.0-1) unstable; urgency=medium

  [ Victor Seva ]
  * Initial release (Closes: #977493)
  * New upstream version 1.1.0

  [ Guillem Jover ]
  * Switch to debhelper compatibility level 13.
  * Update symbols file:
    - Add new exporter symbols.
    - Use a version in symbols not larger than the one in the changelog.
    - Use regex pattern for internal symbols.
    - Mark internal symbols as optional.
  * Comment out DH_VERBOSE setting.
  * Store Go cached objects under _build/go-cache, like dh-golang does.
  * Do not set DEB_HOST_MULTIARCH explicitly, done already by architecture.mk.
  * Refactor build and dest dir into B and D variables in debian/rules.
  * Use execute_after_ instead of override_ for dh_auto_build and then calling
    it explicitly.
  * Use upstream build system to build and install the shared library:
    - Add support for DESTDIR.
    - Use debhelper substitution variables in install fragment files.
    - Stop including dpkg default.mk, now unnecessary.
    - Install the pkg-config file under /usr/lib/<multiarch>.
  * Remove unused shlibs:Depends from libsecsipid-dev package.
  * Set Multi-Arch to foreign for secsipidx.
  * Indent itemized entries in package Description.
  * Add a debian/.gitignore file

 -- Victor Seva <vseva@debian.org>  Fri, 05 Feb 2021 10:23:56 +0100