File: changelog

package info (click to toggle)
sireader 1.1.1-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 188 kB
  • sloc: python: 725; makefile: 3
file content (35 lines) | stat: -rw-r--r-- 1,132 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
sireader (1.1.1-2) unstable; urgency=medium

  * Team upload.
  * d/control: Set Vcs-* to salsa.debian.org
  * d/copyright: Use https protocol in Format field
  * Use debhelper-compat instead of debian/compat.
  * Bump debhelper compat level to 12.
  * Bump standards version to 4.4.0.
  * d/watch: Use https protocol.
  * Drop Python 2 support (Closes: #938491).
  * Enable autopkgtest-pkg-python testsuite.

 -- Ondřej Nový <onovy@debian.org>  Fri, 20 Sep 2019 10:46:15 +0200

sireader (1.1.1-1) unstable; urgency=medium

  *  New upstream release
  *  Clean *.egg-info directory (Closes: #805229)
  *  Update standards version (No changes needed)
  *  Update watch file to use pypi.debian.net

 -- Gaudenz Steinlin <gaudenz@debian.org>  Sun, 22 Nov 2015 22:56:15 +0100

sireader (1.0.2-1) unstable; urgency=medium

  * New upstream release
    - Fix Python 3 compatibility (Closes: #767292)

 -- Gaudenz Steinlin <gaudenz@debian.org>  Wed, 05 Nov 2014 11:51:16 +0100

sireader (1.0.1-1) unstable; urgency=medium

  * Initial release (Closes: #763548)

 -- Gaudenz Steinlin <gaudenz@debian.org>  Tue, 30 Sep 2014 23:22:03 +0200