File: templates

package info (click to toggle)
snoopy 1.3-3
  • links: PTS
  • area: main
  • in suites: woody
  • size: 104 kB
  • ctags: 16
  • sloc: ansic: 92; sh: 59; makefile: 57
file content (14 lines) | stat: -rw-r--r-- 752 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
Template: snoopy/install-ld-preload
Type: boolean
Default: false
Description: Install snoopy library to /etc/ld.so.preload
 snoopy is a library that can only reliably do its work if it is
 mandatorily preloaded via /etc/ld.so.preload. Since this can
 potentially do harm to the system, your consent is needed. Should the
 snoopy library be put into /etc/ld.so.preload?
Description-de: Snoopy-Library nach /etc/ld.so.preload installieren?
 Snoopy ist eine Bibliothek, die nur zuverlssig funktionieren kann,
 wenn sie fr alle Programme vorgeladen wird. Hierfr ist die Datei
 /etc/ld.so.preload vorgesehen. Fr diese tiefgreifende Vernderung am
 System ist Ihre Zustimmung notwendig. Soll die Snoopy-Library per
 /etc/ld.so.preload vorgeladen werden?