File: changelog

package info (click to toggle)
sound-theme-freedesktop 0.8-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 1,008 kB
  • sloc: sh: 594; makefile: 112
file content (71 lines) | stat: -rw-r--r-- 2,753 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
sound-theme-freedesktop (0.8-2) unstable; urgency=medium

  * Update Vcs fields for conversion to git
  * Add debian/gbp.conf
  * Bump Standards-Version to 4.1.2
  * Switch from cdbs to dh
  * Bump debhelper compat to 11
  * Build-Depend on libglib2.0-dev
  * Drop obsolete Breaks/Replaces, not needed after Wheezy

 -- Jeremy Bicha <jbicha@debian.org>  Sun, 17 Dec 2017 16:11:33 -0500

sound-theme-freedesktop (0.8-1) unstable; urgency=low

  * New upstream release.
  * Update Vcs-Svn URL.
  * Bump Standards-Version to 3.9.4. No further changes.
  * Drop transitional package freedesktop-sound-theme.
  * Remove Add_CREDITS_file.patch, merged upstream.
  * Drop sound-theme-freedesktop.install, no longer necessary with a single
    binary package.
  * Remove version mangling from debian/watch, no longer necessary.
  * Bump debhelper compatibility level to 9.

 -- Michael Biebl <biebl@debian.org>  Thu, 04 Jul 2013 01:22:04 +0200

sound-theme-freedesktop (0.7.pristine-2) unstable; urgency=low

  * debian/control.in: Do not Conflicts with transitional package, Breaks with
    previous version of the old package name instead (Closes: #667007)

 -- Laurent Bigonville <bigon@debian.org>  Tue, 03 Apr 2012 13:49:12 +0200

sound-theme-freedesktop (0.7.pristine-1) unstable; urgency=low

  * Rename the package to sound-theme-freedesktop and use the complete
    upstream tarball, the removed files looks DFSG after all.
    (Closes: #648912)
  * debian/control:
    - Put under the GNOME team maintenance with Marc-Andre approval
    - freedesktop-sound-theme package should be arch all (Closes: #562659)
    - Bump Standards-Version to 3.9.3
    - Add Depends: ${misc:Depends} to please lintian
    - Update Vcs-* fields to new URL's
    - Mark package Multi-Arch: foreign
    - Add Homepage field
    - Take Description from Ubuntu package
    - Drop the Recommends, it should be the other way around
  * debian/rules:
    - Switch to cdbs
    - Install NEWS as upstream Changelog (Closes: #562663)
    - Do not export DH_VERBOSE=1
    - Do not install Makefile in the package (Closes: #562661)
  * Bump debhelper compatibility to 8
  * Switch to dpkg-source 3.0 (quilt) format
  * Drop debian/freedesktop-sound-theme.install, not needed anymore
  * debian/patches/Add_CREDITS_file.patch: Add missing upstream CREDITS file
  * debian/copyright: Updated and switch to dep5
  * debian/watch: Update file and mangle version

 -- Laurent Bigonville <bigon@debian.org>  Mon, 02 Apr 2012 20:43:53 +0200

freedesktop-sound-theme (0.7.dfsg-1) unstable; urgency=low

  [ Marc-Andre Lureau ]
  * Initial Debian release. (Closes: #486559)

  [ Sjoerd Simons ]
  * New Upstream Version

 -- Sjoerd Simons <sjoerd@debian.org>  Sun, 25 Oct 2009 22:13:20 +0000