File: changelog

package info (click to toggle)
soundgrain 6.0.1-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 1,496 kB
  • sloc: python: 4,544; sh: 42; makefile: 10
file content (62 lines) | stat: -rw-r--r-- 2,008 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
soundgrain (6.0.1-2) unstable; urgency=medium

  * Team upload.
  * Remove lintian override for binary-without-manpage
  * Include upstream patch for fixing pyo imports
  * Update & rename use-distutils.patch -> fix-install.patch
  * Update d/rules to install in /usr/share/soundgrain per Debian Python
    policy
  * Update date on fix-install.patch

 -- Scott Talbert <swt@techie.net>  Tue, 14 Jan 2020 12:38:15 -0500

soundgrain (6.0.1-1) unstable; urgency=medium

  * Team Upload.

  [ Tiago Bortoletto Vaz ]
  * Imported Upstream version 5.0.0

  [ Ondřej Nový ]
  * d/copyright: Use https protocol in Format field
  * d/control: Set Vcs-* to salsa.debian.org

  [ Felipe Sateler ]
  * Change maintainer address to debian-multimedia@lists.debian.org

  [ Ondřej Nový ]
  * d/control: Remove ancient X-Python-Version field

  [ Scott Talbert ]
  * Update to new upstream hosting location
  * New upstream version 6.0.1
  * Update to use Python 3 (Closes: #938517)
  * Remove no longer needed wxpython3.0 patch
  * Update use-distutils patch for latest upstream release
  * Remove no longer used debian/examples
  * Update Standards-Version to 4.4.1
  * Update debian/copyright to factor out GPL-3+ to license paragraph
  * Add lintian override for binary-without-manpage

 -- Scott Talbert <swt@techie.net>  Mon, 06 Jan 2020 23:33:45 -0500

soundgrain (4.1.1-2.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Update for wxPython 3.0 (Closes: #759058):
    - New patch: wxpython3.0.patch

 -- Olly Betts <olly@survex.com>  Tue, 09 Sep 2014 21:09:48 +0000

soundgrain (4.1.1-2) unstable; urgency=low

  * Changes arch to all and build-depends on python-all (>= 2.6.6-3~);
  * X-Python-Version is preferred, so using it now. Thanks to Luca Falavigna.

 -- Tiago Bortoletto Vaz <tiago@debian.org>  Sun, 15 Jul 2012 22:56:39 -0400

soundgrain (4.1.1-1) unstable; urgency=low

  * Initial release. (Closes: #681611)

 -- Tiago Bortoletto Vaz <tiago@debian.org>  Fri, 13 Jul 2012 17:48:36 -0600