File: changelog

package info (click to toggle)
sphinx-rtd-theme 0.1.9-1
  • links: PTS, VCS
  • area: main
  • in suites: stretch
  • size: 1,788 kB
  • ctags: 50
  • sloc: python: 42; makefile: 19
file content (52 lines) | stat: -rw-r--r-- 2,285 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
sphinx-rtd-theme (0.1.9-1) unstable; urgency=medium

  * Imported Upstream version 0.1.9
  * d/missing-sources/theme.css: reflect upstream changes.
  * d/missing-sources/theme.js: new unminified file.

 -- Sébastien Villemot <sebastien@debian.org>  Mon, 28 Sep 2015 22:21:29 +0200

sphinx-rtd-theme (0.1.8-2) unstable; urgency=medium

  * Add sphinx-rtd-theme-common package shipping static files.
  * Use canonical Vcs-Browser link.

 -- Dmitry Shachnev <mitya57@debian.org>  Mon, 27 Jul 2015 21:29:19 +0300

sphinx-rtd-theme (0.1.8-1) unstable; urgency=low

  * Imported Upstream version 0.1.8
  * d/copyright: reflect upstream changes.
  * d/p/localize-modernizr.patch: drop patch, applied upstream.
  * Use system-wide Lato fonts.
    + d/control: add Depends on fonts-lato.
    + d/python{,3}-sphinx-rtd-theme.links: add relevant symlinks.
  * d/control: update Git-* fields to reflect the move to collab-maint.
  * d/control: set myself as Maintainer and Dmitry Shachnev as Uploader.
  * Demote Depends on python{,3}-sphinx to a Recommends.
    + d/p/do-not-require-sphinx.patch: new patch to remove the requirement.
    + d/rules: tell dh_python to recommend sphinx module. (Closes: #783795)

 -- Sébastien Villemot <sebastien@debian.org>  Wed, 06 May 2015 21:48:02 +0200

sphinx-rtd-theme (0.1.7-1) unstable; urgency=medium

  * Imported Upstream version 0.1.7
  * Fix debian/watch (use pypi.debian.net redirector).
  * Use libjs-modernizr instead of linking to an external website.
    - d/p/localize-modernizr.patch: new patch backported from upstream;
      replaces the external link with a link to a local copy of modernizr.js
    - d/missing-sources/modernizr.js: source of minified modernizr.js
    - d/copyright: document copyright and license of modernizr.js
    - replace local copy of modernizr.js with a symlink to libjs-modernizr
    - consequently, add dependency on libjs-modernizr
    Thanks to David Prévot for crafting the patch. (Closes: #765420)
  * Bump Standards-Version to 3.9.6, no changes needed.

 -- Sébastien Villemot <sebastien@debian.org>  Sun, 19 Apr 2015 18:34:42 +0200

sphinx-rtd-theme (0.1.6-1) unstable; urgency=low

  * Initial release. (Closes: #756894)

 -- Sébastien Villemot <sebastien@debian.org>  Sun, 03 Aug 2014 11:55:25 +0200