1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32
|
Author: Andreas Tille <tille@debian.org>
Last-Update: Tue, 31 May 2016 15:02:45 +0200
Description: Add missing interpreter line
@@ -1,3 +1,4 @@
+#!/usr/bin/python
'''
Extract virulence genes by genus from the VFDB database at http://www.mgc.ac.cn/VFs/Down/CP_VFs.ffn.gz
'''
@@ -1,3 +1,4 @@
+#!/usr/bin/python
# take csv table detailing clustering etc and sequences for gene DB, write as fasta
# expected csv file format:
# seqID,clusterid,gene,allele,(DNAseq),other....
@@ -99,4 +100,4 @@ if __name__ == "__main__":
f.close()
o.close()
-
\ No newline at end of file
+
@@ -1,3 +1,4 @@
+#!/usr/bin/python
'''
Created on 19/06/2013
@author: Harriet Dashnow, Kat Holt
|