File: changelog

package info (click to toggle)
ssl-cert-check 4.14-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 108 kB
  • sloc: sh: 449; makefile: 2
file content (100 lines) | stat: -rw-r--r-- 3,227 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
ssl-cert-check (4.14-1) unstable; urgency=medium

  * d/salsa-ci.yml: Add a CI config file
  * New upstream version 4.14
  * Update standards version to 4.4.1, no changes needed.
  * Bump Standards-Version to 4.5.0
  * d/patches/0002-allow-extra-spaces.patch: Remove, upstream merged

 -- TANIGUCHI Takaki <takaki@debian.org>  Tue, 11 Feb 2020 12:07:01 +0900

ssl-cert-check (4.11-2) unstable; urgency=medium

  * Use secure URI in Homepage field.

 -- TANIGUCHI Takaki <takaki@debian.org>  Fri, 13 Sep 2019 16:52:43 +0900

ssl-cert-check (4.11-1) unstable; urgency=medium

  * New upstream version 4.11
    - Fix "ssl-cert-check cannot monitor TLS1.2-only servers"
      (Closes: #923404)

 -- TANIGUCHI Takaki <takaki@debian.org>  Mon, 29 Jul 2019 14:54:00 +0900

ssl-cert-check (4.10-1) unstable; urgency=medium

  [ Ondřej Nový ]
  * d/copyright: Use https protocol in Format field
  * d/changelog: Remove trailing whitespaces
  * d/rules: Remove trailing whitespaces

  [ TANIGUCHI Takaki ]
  * debian/watch: Check upstream source file.
  * New upstream version 4.10 (Closes: #922988)
    - Fix "Default SENDER email address leads to undeliverable mails"
    (Closes: #922989)
  * d/patches/0001-support-SNI-for-OpenSSL-1.1.0.patch: Remove.
  * d/docs: Add to install README.md
  * d/control: Multi-Arch foreign
  * Bump Stanrads-Version to 4.3.0

 -- TANIGUCHI Takaki <takaki@debian.org>  Wed, 27 Feb 2019 14:24:00 +0900

ssl-cert-check (3.30-2) unstable; urgency=medium

  * debian/patches: Add 0002-allow-extra-spaces.patch. (Closes: #868781)
  * debian/compat: 11.
  * Bump Standards-Version to 4.1.3.
  * Change Priority extra to optional.

 -- TANIGUCHI Takaki <takaki@debian.org>  Mon, 12 Feb 2018 15:05:13 +0900

ssl-cert-check (3.30-1) unstable; urgency=medium

  * New upstream version 3.30
  * Bump Standards-Version to 4.0.0 (without changes)
  * debian/compat: Bump to 10
  * debian/patches: debian/patches/0001-support-SNI-for-OpenSSL-1.1.0.patch
    (Closes: #769952)

 -- TANIGUCHI Takaki <takaki@debian.org>  Tue, 11 Jul 2017 18:56:04 +0900

ssl-cert-check (3.29-1) unstable; urgency=medium

  * New upstream version 3.29
    + Support SNI (Closes: #769952)
  * Bump Standards-Version to 3.9.8.

 -- TANIGUCHI Takaki <takaki@debian.org>  Tue, 22 Nov 2016 10:49:34 +0900

ssl-cert-check (3.27-2) unstable; urgency=medium

  [ Stefan Bauer (Cubewerk GmbH) ]
  * Depend on openssl and add Recommends: bsd-mailx | mailx
    Thanks to Adam Majer (Closes: #745641).

  [ TANIGUCHI Takaki ]
  * Bump Standards-Version to 3.9.5 (with no changes).

 -- TANIGUCHI Takaki <takaki@debian.org>  Wed, 30 Apr 2014 16:36:26 +0900

ssl-cert-check (3.27-1) unstable; urgency=low

  * debian/copyright: Update Format URL
  * Imported Upstream version 3.27
  * debian/control: Bump Standards-Version to 3.9.4 (with no changes).

 -- TANIGUCHI Takaki <takaki@debian.org>  Thu, 09 May 2013 09:43:07 +0900

ssl-cert-check (3.22-1) unstable; urgency=low

  * New upstream. (Closes: #620446)

 -- TANIGUCHI Takaki <takaki@debian.org>  Tue, 05 Apr 2011 13:08:59 +0900

ssl-cert-check (3.21-1) unstable; urgency=low

  * Initial release (Closes: #518081)

 -- TANIGUCHI Takaki <takaki@debian.org>  Fri, 21 Jan 2011 16:45:58 +0900