1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127
|
From: Michael R. Crusoe <crusoe@debian.org>
Subject: Spelling fixes courtesy of Lintian
Forwarded: https://github.com/jkbonfield/io_lib/pull/32
--- staden-io-lib.orig/io_lib/mach-io.c
+++ staden-io-lib/io_lib/mach-io.c
@@ -81,7 +81,7 @@
*/
/*
- * Machine independant io:
+ * Machine independent io:
* For reading and writing to big-endian and little-endian files
*
* Routines available:
--- staden-io-lib.orig/io_lib/mach-io.h
+++ staden-io-lib/io_lib/mach-io.h
@@ -83,7 +83,7 @@
#ifndef _mach_io_h
#define _mach_io_h
/*
- * Machine independant io
+ * Machine independent io
* For reading and writing to big-endian and little-endian files
*
* Routines available:
--- staden-io-lib.orig/io_lib/seqIOABI.c
+++ staden-io-lib/io_lib/seqIOABI.c
@@ -98,7 +98,7 @@
* 30.07.91 SD Those ole FWO_ field blues
* 17.09.91 LFW changed STLOUIS compilation flag to SAVE_EDITS
* and AUTO_CLIP
- * 25.10.91 SD Machine independant I/O...removed BIGENDIAN flag
+ * 25.10.91 SD Machine independent I/O...removed BIGENDIAN flag
* 21.07.92 LFW Added finding of primer position
* 11.11.92 LFW added section to actually check that the trace it
* is trying to open is an ALF file using traceType sub
--- staden-io-lib.orig/io_lib/seqIOALF.c
+++ staden-io-lib/io_lib/seqIOALF.c
@@ -101,7 +101,7 @@
* We now treat them as unsigned.
* 17.09.91 LFW changed STLOUIS compilation flag to SAVE_EDITS
* and AUTO_CLIP
- * 25.10.91 SD Machine independant I/O...removed BIGENDIAN flag
+ * 25.10.91 SD Machine independent I/O...removed BIGENDIAN flag
* 25.11.91 SD There was a hard limit (of 1024) for allocation of
* space for number of bases, yet program would
* read in more if there were any, causing nasties to happen.
--- staden-io-lib.orig/progs/srf2fastq.c
+++ staden-io-lib/progs/srf2fastq.c
@@ -641,7 +641,7 @@
if ( reverse_set && ! (sequential || split) ) {
fprintf(stderr, "ERROR: The -r parameter is only supported when "
- "spliting sequences by region.\n");
+ "splitting sequences by region.\n");
usage();
}
--- staden-io-lib.orig/io_lib/bam.c
+++ staden-io-lib/io_lib/bam.c
@@ -3876,7 +3876,7 @@
}
default:
- fprintf(stderr, "Unhandled auxilary type '%c' in "
+ fprintf(stderr, "Unhandled auxiliary type '%c' in "
"bam_put_seq()\n", type);
}
}
--- staden-io-lib.orig/io_lib/compression.c
+++ staden-io-lib/io_lib/compression.c
@@ -139,7 +139,7 @@
zstr.opaque = (voidpf)0;
if ((err = deflateInit2(&zstr, 1, Z_DEFLATED, 15, 8, strategy)) != Z_OK) {
- fprintf(stderr, "zlib errror in deflateInit2(): %d\n", err);
+ fprintf(stderr, "zlib error in deflateInit2(): %d\n", err);
return NULL;
}
@@ -151,7 +151,7 @@
/* Do the compression */
if ((err = deflate(&zstr, Z_FINISH)) != Z_STREAM_END) {
- fprintf(stderr, "zlib errror in deflate(): %d\n", err);
+ fprintf(stderr, "zlib error in deflate(): %d\n", err);
return NULL;
}
@@ -207,7 +207,7 @@
zstr.opaque = (voidpf)0;
if ((err = inflateInit(&zstr)) != Z_OK) {
- fprintf(stderr, "zlib errror in inflateInit(): %d\n", err);
+ fprintf(stderr, "zlib error in inflateInit(): %d\n", err);
return NULL;
}
@@ -219,7 +219,7 @@
/* Do the decompression */
if ((err = inflate(&zstr, Z_FINISH)) != Z_STREAM_END) {
- fprintf(stderr, "zlib errror in deflate(): %d\n", err);
+ fprintf(stderr, "zlib error in deflate(): %d\n", err);
return NULL;
}
--- staden-io-lib.orig/progs/scramble.c
+++ staden-io-lib/progs/scramble.c
@@ -581,7 +581,7 @@
if (embed_ref) {
if (scram_get_header(in)->sort_order == ORDER_NAME ||
scram_get_header(in)->sort_order == ORDER_UNSORTED) {
- fprintf(stderr, "Embeded reference with non-coordinate sorted data is "
+ fprintf(stderr, "Embedded reference with non-coordinate sorted data is "
"not supported.\nUsing -x for no-ref instead.\n");
if (scram_set_option(out, CRAM_OPT_NO_REF, 1))
return 1;
@@ -594,7 +594,7 @@
if (embed_cons) {
if (scram_get_header(in)->sort_order == ORDER_NAME ||
scram_get_header(in)->sort_order == ORDER_UNSORTED) {
- fprintf(stderr, "Embeded consensus with non-coordinate sorted data is "
+ fprintf(stderr, "Embedded consensus with non-coordinate sorted data is "
"not supported.\n");
} else {
if (scram_set_option(out, CRAM_OPT_EMBED_CONS, embed_cons))
|