1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
|
DEB_HOST_MULTIARCH ?= $(shell dpkg-architecture -qDEB_HOST_MULTIARCH)
%:
dh $@ --with=autoreconf
override_dh_auto_configure:
dh_auto_configure -- --with-tcl=/usr/lib --libdir=/usr/lib/tcltk -with-tclinclude=/usr/include/tcl --with-odbclibrary=/usr/lib/$(DEB_HOST_MULTIARCH) --enable-threads --enable-shared
override_dh_auto_install:
dh_auto_install --destdir=debian/tmp
override_dh_gencontrol:
tcltk-depends
dh_gencontrol
.PHONY: override_dh_auto_configure override_dh_auto_install override_dh_gencontrol
|