File: changelog

package info (click to toggle)
typecatcher 0.3-1.2
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, sid
  • size: 568 kB
  • sloc: python: 1,066; xml: 16; makefile: 6
file content (79 lines) | stat: -rw-r--r-- 2,538 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
typecatcher (0.3-1.2) unstable; urgency=medium

  * Non-maintainer upload.
  * Source-only upload.
  * Bump debhelper compat level to 13.
  * Bump Standards-Version to 4.5.1.

 -- Boyuan Yang <byang@debian.org>  Fri, 25 Dec 2020 10:25:06 -0500

typecatcher (0.3-1.1) unstable; urgency=medium

  * Non-Maintainer Upload.

  [ Ondřej Nový ]
  * d/control: Remove ancient X-Python3-Version field
  * d/copyright: Use https protocol in Format field
  * d/changelog: Remove trailing whitespaces
  * d/control: Set Vcs-* to salsa.debian.org

  [ Mattia Rizzolo ]
  * Add missing build-dependency on dh-python (Closes: #929395).
  * Bump debhelper compat level to 12.
  * Bump Standards-Version to 4.3.0, no changes needed.

 -- Mattia Rizzolo <mattia@debian.org>  Wed, 22 May 2019 20:40:43 +0200

typecatcher (0.3-1) unstable; urgency=medium

  * New upstream release.
   - Port to gir1.2-webkit2-4.0 (Closes: #866654).
  * Add debian/watch file.
  * debian/control:
   - Depend on gir1.2-webkit2-4.0 and drop gir1.2-webkit-3.0.
   - "Extra" priority has been deprecated; now "optional."
   - Move to "fonts" section (Closes: #820386).
   - Bump Standards-Version to 4.1.0.
  * Bump debian/compat to 10.

 -- Andrew Starr-Bochicchio <asb@debian.org>  Sun, 03 Sep 2017 20:48:32 -0400

typecatcher (0.2-2) unstable; urgency=medium

  * Move VCS to to git.
  * debian/control:
   - Drop unneeded dh-python build dep.
   - Build depend on python3-gi for tests (Closes: #812181).
   - Bump Standards-Version to 3.9.6, no changes.

 -- Andrew Starr-Bochicchio <asb@debian.org>  Fri, 22 Jan 2016 12:07:44 -0800

typecatcher (0.2-1) unstable; urgency=medium

  * New upstream release.
  * Adapt packaging for Python 3.
  * Depend on python3-gi (LP: #1258885).
  * Bump Standards-Version to 3.9.5, no changes needed.
  * Build dep on dh-python
  * debian/source/options: Ignore changes to the pot file (Closes: #738518).

 -- Andrew Starr-Bochicchio <asb@debian.org>  Thu, 20 Feb 2014 18:44:26 -0500

typecatcher (0.1.2-1) unstable; urgency=low

  * New upstream bugfix release (LP: #1250595).

 -- Andrew Starr-Bochicchio <asb@debian.org>  Thu, 14 Nov 2013 14:06:06 -0500

typecatcher (0.1.1-1) unstable; urgency=low

  * New upstream release.
  * debian/control: Demote yelp to Recommends (Closes: #720908).

 -- Andrew Starr-Bochicchio <asb@debian.org>  Tue, 01 Oct 2013 13:35:58 -0400

typecatcher (0.1-1) unstable; urgency=low

  * Initial release (Closes: #708306).

 -- Andrew Starr-Bochicchio <asb@debian.org>  Mon, 24 Jun 2013 20:04:43 -0400