File: changelog

package info (click to toggle)
uuidm 0.9.6-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 148 kB
  • sloc: ml: 386; makefile: 39
file content (71 lines) | stat: -rw-r--r-- 2,093 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
uuidm (0.9.6-1) unstable; urgency=medium

  * Team upload
  * New upstream release
  * Bump Standards Version to 4.1.4, no changes required
  * Move repository to Salsa and update Vcs-* fields accordingly
  * Update d/rules to accomdate changes in upstream's build system
  * License change to ISC, update d/copyright accordingly
  * Add libcmdliner-ocaml-dev to Build-Depends as it is needed for
    uuidtrip

 -- Mehdi Dogguy <mehdi@debian.org>  Fri, 11 May 2018 10:55:29 +0200

uuidm (0.9.5-2) unstable; urgency=low

  [ Stéphane Glondu ]
  * Team upload
  * Add ocamlbuild to Build-Depends

  [ Hendrik Tews ]
  * silent lintian canonical vcs info

 -- Stéphane Glondu <glondu@debian.org>  Sat, 15 Jul 2017 12:25:45 +0200

uuidm (0.9.5-1) unstable; urgency=low

  [ Sylvain Le Gall ]
  * Remove Sylvain Le Gall from uploaders

  [ Hendrik Tews ]
  * new upstream
  * added myself as uploader
  * bump standards version and debhelper compat level
  * add man page for uuidtrip

 -- Hendrik Tews <hendrik@askra.de>  Mon, 27 May 2013 09:41:06 +0200

uuidm (0.9.4-1) unstable; urgency=low

  * Team upload
  * New upstream release
  * Switch debian/copyright to format 1.0
  * Switch source package format to 3.0 (quilt)
  * Bump Standards-Version to 3.9.3
  * Bump debhelper compat level to 8

 -- Stéphane Glondu <glondu@debian.org>  Sun, 08 Apr 2012 17:46:21 +0200

uuidm (0.9.3-3) unstable; urgency=low

  * Use dh-ocaml 0.9 features
  * Upgrade Standards-Version to 3.8.3 (section ocaml)
  * Remove build-dependency on dpatch

 -- Sylvain Le Gall <gildor@debian.org>  Tue, 03 Nov 2009 22:57:12 +0000

uuidm (0.9.3-2) unstable; urgency=low

  * Add a debian/gbp.conf to force using pristine-tar
  * Update debian/compat to level 7
  * Add dh-ocaml build-dependency, use rules/ocaml.mk
  * Tighten dependency on ocaml-nox
  * Add ${misc:Depends} as dependency

 -- Sylvain Le Gall <gildor@debian.org>  Tue, 03 Mar 2009 02:05:38 +0100

uuidm (0.9.3-1) unstable; urgency=low

  * Initial release. (Closes: #492727)

 -- Sylvain Le Gall <gildor@debian.org>  Sat, 09 Aug 2008 20:29:19 +0000