File: changelog

package info (click to toggle)
uwsgi-plugin-mongo 0.0.8
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, sid
  • size: 48 kB
  • sloc: makefile: 12
file content (63 lines) | stat: -rw-r--r-- 1,979 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
uwsgi-plugin-mongo (0.0.8) unstable; urgency=medium

  * declare compliance with Debian Policy 4.6.0
  * update copyright info:
    + use Reference field (not License-Reference);
      tighten lintian overrides
    + update coverage

 -- Jonas Smedegaard <dr@jones.dk>  Tue, 12 Oct 2021 10:48:27 +0200

uwsgi-plugin-mongo (0.0.7) unstable; urgency=medium

  * use debhelper compatibility level 13 (not 12)
  * declare compliance with Debian Policy 4.5.1
  * copyright: update coverage

 -- Jonas Smedegaard <dr@jones.dk>  Mon, 11 Jan 2021 17:16:56 +0100

uwsgi-plugin-mongo (0.0.6) unstable; urgency=medium

  * copyright: update coverage
  * set Rules-Requires-Root: no

 -- Jonas Smedegaard <dr@jones.dk>  Sat, 20 Jun 2020 13:46:42 +0200

uwsgi-plugin-mongo (0.0.5) unstable; urgency=medium

  * update Vcs-* field URLs
  * use package section optional (not extra: obsolete)

 -- Jonas Smedegaard <dr@jones.dk>  Mon, 25 May 2020 16:22:00 +0200

uwsgi-plugin-mongo (0.0.4) unstable; urgency=medium

  * use debhelper compatibility level 12 (not 9);
    build-depend on debhelper-compat (not debhelper)
  * declare compliance with Debian Policy 4.5.0

 -- Jonas Smedegaard <dr@jones.dk>  Mon, 25 May 2020 16:11:40 +0200

uwsgi-plugin-mongo (0.0.3) unstable; urgency=medium

  * Update homepage.
  * Add README.source documenting why this is a Debian-native package.
    Thanks to Chris Lamb.
  * Declare compliance with Debian Policy 4.1.1.

 -- Jonas Smedegaard <dr@jones.dk>  Tue, 03 Oct 2017 19:14:43 +0200

uwsgi-plugin-mongo (0.0.2) unstable; urgency=medium

  * Add README.Debian based on README from uWSGI source.
  * Use uwsgi debhelper snippet from uwsgi-dev.
  * Use section httpd (not web).

 -- Jonas Smedegaard <dr@jones.dk>  Fri, 29 Sep 2017 11:02:50 +0200

uwsgi-plugin-mongo (0.0.1) unstable; urgency=medium

  * Initial separate packaging.
    (see source package uwsgi for earlier releases).

 -- Jonas Smedegaard <dr@jones.dk>  Thu, 28 Sep 2017 16:34:57 +0200