File: changelog

package info (click to toggle)
vagrant-libvirt 0.3.0-1
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, sid
  • size: 628 kB
  • sloc: ruby: 4,996; xml: 266; sh: 27; makefile: 8
file content (132 lines) | stat: -rw-r--r-- 4,485 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
vagrant-libvirt (0.3.0-1) unstable; urgency=medium

  [ C├ędric Boutillier ]
  * [ci skip] Update team name
  * [ci skip] Add .gitattributes to keep unwanted files out of source package

  [ Hans-Christoph Steiner ]
  * New upstream version 0.3.0

 -- Hans-Christoph Steiner <hans@eds.org>  Sun, 22 Nov 2020 20:57:17 +0100

vagrant-libvirt (0.1.2-1) unstable; urgency=medium

  [ Utkarsh Gupta ]
  * Add salsa-ci.yml

  [ Debian Janitor ]
  * Bump debhelper from old 11 to 12.
  * Set debhelper-compat version in Build-Depends.
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.

  [ Hans-Christoph Steiner ]
  * New upstream release
  * no more examples scripts

 -- Hans-Christoph Steiner <hans@eds.org>  Wed, 22 Jul 2020 15:39:34 +0200

vagrant-libvirt (0.0.45-2) unstable; urgency=medium

  * Depends: ruby-fog-core (>= 1.43.0)
  * Standards-Version: 4.2.1
  * Rules-Requires-Root: no
  * Section: admin
  * debhelper 11
  * update debian/watch to https://gemwatch.debian.net/vagrant-libvirt

 -- Hans-Christoph Steiner <hans@eds.org>  Fri, 09 Nov 2018 11:30:16 +0000

vagrant-libvirt (0.0.45-1) unstable; urgency=medium

  * New upstream release

 -- Hans-Christoph Steiner <hans@eds.org>  Tue, 23 Oct 2018 11:52:04 +0200

vagrant-libvirt (0.0.43-2) unstable; urgency=medium

  * 0001-gemspec-relax-dependencies.patch: make dependency on fog-core use >=
    instead of ~> (Closes: #891498)

 -- Antonio Terceiro <terceiro@debian.org>  Mon, 26 Feb 2018 16:14:07 -0300

vagrant-libvirt (0.0.43-1) unstable; urgency=medium

  * New upstream release (Closes: #884808, #857641)
  * Team upload.
  * Remove myself from uploaders list. (Closes: #871893)
  * Bump Standards-Version to 4.1.3. No changes were required.
  * Update copyright info.

 -- Hans-Christoph Steiner <hans@eds.org>  Thu, 22 Feb 2018 22:40:45 +0100

vagrant-libvirt (0.0.40-1) unstable; urgency=medium

  * New upstream releaase
  * Update packaging with `dh-make-ruby -w -o` + manual merge
    * bump debhelper compatibility level to 10
    * New (build-) dependency: ruby-fog-core
  * debian/patches/0001-gemspec-relax-dependencies.patch: relax dependencies
    on nokogiri and fog-core to be able to satisfy them in the Debian archive.

 -- Antonio Terceiro <terceiro@debian.org>  Fri, 21 Jul 2017 18:04:24 -0300

vagrant-libvirt (0.0.37-1) unstable; urgency=medium

  * New upstream release (Closes: #855700)

 -- Hans-Christoph Steiner <hans@eds.org>  Tue, 21 Feb 2017 11:50:19 +0100

vagrant-libvirt (0.0.36.git20161125.a894dc0-3) unstable; urgency=medium

  * Recommends: nfs-kernel-server to be able to have read-write /vagrant
    inside boxes with official Debian images.
  * add Depends: vagrant

 -- Antonio Terceiro <terceiro@debian.org>  Sun, 15 Jan 2017 22:17:12 -0200

vagrant-libvirt (0.0.36.git20161125.a894dc0-2) unstable; urgency=medium

  * debian/tests/basics: halt and destroy test box
  * debian/rules: switch to Rubygems layout
    + Drop 0001-Read-locales-from-usr-share-vagrant-plugins-vagrant-.patch;
      not needed anymore

 -- Antonio Terceiro <terceiro@debian.org>  Fri, 09 Dec 2016 19:26:16 -0200

vagrant-libvirt (0.0.36.git20161125.a894dc0-1) unstable; urgency=medium

  * New upstream snapshot. Includes fix for bringing up VMs with a recent
    libvirt (https://github.com/vagrant-libvirt/vagrant-libvirt/pull/678)
  * debian/copyright: update link to homepage for Source: field
  * autopkgtest improvements:
    - remove breaks-testbed restriction, as it is not really the case
    - make sure the VM is destroyed at the end even if `vagrant up` fails

 -- Antonio Terceiro <terceiro@debian.org>  Fri, 25 Nov 2016 22:45:21 -0200

vagrant-libvirt (0.0.36-1) unstable; urgency=medium

  [ Antonio Terceiro ]
  * New upstream release
  * debian/tests/control: add missing test dependency on libvirt-daemon-system
  * Bump Standards-Version to 3.9.8; no changes needed
  * Update versioned dependency on ruby-fog-libvirt

  [ Hans-Christoph Steiner ]
  * Recommends qemu-utils

  [ intrigeri ]
  * Install tools/create_box.sh as example (Closes: #823317)

 -- Antonio Terceiro <terceiro@debian.org>  Sat, 15 Oct 2016 11:13:46 -0300

vagrant-libvirt (0.0.33-1) unstable; urgency=medium

  * Initial release. (Closes: #753012)

  [ intrigeri ]
  * Patch (does exactly what it says on the tin):
    0001-Read-locales-from-usr-share-vagrant-plugins-vagrant-.patch

 -- Antonio Terceiro <terceiro@debian.org>  Sun, 24 Apr 2016 12:31:59 -0300