1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
|
From 6bcc455c305d491d5fe3aaa7f0c9964da8c979f4 Mon Sep 17 00:00:00 2001
From: Adam Novak <anovak@soe.ucsc.edu>
Date: Tue, 26 Jan 2021 15:32:01 -0800
Subject: [PATCH] Make sure std::runtime_error is available
This should fix #3170, unless there are more problems on very new GCC.
---
src/index_registry.hpp | 1 +
1 file changed, 1 insertion(+)
diff --git a/src/index_registry.hpp b/src/index_registry.hpp
index 5bdecc2cb6..105d16ac35 100644
--- a/src/index_registry.hpp
+++ b/src/index_registry.hpp
@@ -7,6 +7,7 @@
#include <functional>
#include <string>
#include <memory>
+#include <stdexcept>
namespace vg {
|