File: changelog

package info (click to toggle)
vmdb2 0.13.2+git20190215-1
  • links: PTS
  • area: main
  • in suites: bullseye, buster
  • size: 384 kB
  • sloc: python: 1,263; sh: 43; makefile: 18
file content (121 lines) | stat: -rw-r--r-- 3,418 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
vmdb2 (0.13.2+git20190215-1) unstable; urgency=medium

  * Stop specifying xelatex as the PDF engine for building documentation,
    and add both texlive-fonts-recommended and lmodern as
    build-dependencies, as both issues caused the package to FTBFS under
    pbuilder (Closes: #922355)
  * Add build-dependency on dh-python, lintian is happier now

 -- Gunnar Wolf <gwolf@debian.org>  Fri, 15 Feb 2019 11:47:15 -0600

vmdb2 (0.13.2+git20190214-1) unstable; urgency=medium

  * New upstream version.
  * Add dependency and build-dependency on qemu-utils, for qemu-img.
  * Updated Homepage.
  * Build the manual and include it in the Debian package.
    (Closes: #907614)
  * Add build-dependcies for building docs.
  * Taking over maintainership, as upstream author retired from Debian,
    orphaning vmdb2 (Closes: #914027)
  * Bumping up standards-version 3.9.8 → 4.3.0, dh compat level 9 → 12
  * Get the version information from debian/changelog instead of git,
    fixing potential (not reported) FTBFS

 -- Gunnar Wolf <gwolf@debian.org>  Tue, 12 Feb 2019 09:17:52 -0600

vmdb2 (0.13.2-1) unstable; urgency=medium

  * New upstream version.

 -- Lars Wirzenius <liw@liw.fi>  Sun, 06 May 2018 09:26:24 +0300

vmdb2 (0.13.1-1) unstable; urgency=medium

  * New upstream version.

 -- Lars Wirzenius <liw@liw.fi>  Mon, 30 Apr 2018 17:51:13 +0300

vmdb2 (0.13-1) unstable; urgency=medium

  * New upstream version.
  * Use new pandoc options (Closes: #897107)

 -- Lars Wirzenius <liw@liw.fi>  Mon, 30 Apr 2018 11:23:38 +0300

vmdb2 (0.12-1) unstable; urgency=medium

  * New upstream version.
  * debian/copyright: Added Stuart.
  * debian/control: Updated Homepage, patch from Geert Stappers.

 -- Lars Wirzenius <liw@liw.fi>  Sat, 24 Feb 2018 11:05:32 +0200

vmdb2 (0.11-1) unstable; urgency=medium

  * New upstream version.

 -- Lars Wirzenius <liw@liw.fi>  Sat, 10 Feb 2018 17:56:41 +0200

vmdb2 (0.10-1) unstable; urgency=medium

  * New upstream version.

 -- Lars Wirzenius <liw@liw.fi>  Sat, 10 Feb 2018 17:04:30 +0200

vmdb2 (0.9-1) unstable; urgency=medium

  * New upstream version.
  * Add build-dep on python3-coverage-test-runner, pylint3.
  * Recommend ansible when vmdb2 is installed.

 -- Lars Wirzenius <liw@liw.fi>  Wed, 11 Oct 2017 18:46:59 +0300

vmdb2 (0.8-1) unstable; urgency=medium

  * New upstream version.

 -- Lars Wirzenius <liw@liw.fi>  Sat, 29 Jul 2017 16:58:42 +0300

vmdb2 (0.7-1) unstable; urgency=medium

  * New upstream version.

 -- Lars Wirzenius <liw@liw.fi>  Sun, 18 Jun 2017 16:03:28 +0300

vmdb2 (0.6-1) unstable; urgency=medium

  * New upstream version.

 -- Lars Wirzenius <liw@liw.fi>  Sun, 11 Jun 2017 15:36:46 +0300

vmdb2 (0.5-1) unstable; urgency=medium

  * New upstream version.

 -- Lars Wirzenius <liw@liw.fi>  Sun, 04 Jun 2017 13:49:07 +0300

vmdb2 (0.4-1) unstable; urgency=medium

  * New upstream version.

 -- Lars Wirzenius <liw@liw.fi>  Sat, 03 Jun 2017 22:42:46 +0300

vmdb2 (0.3-1) unstable; urgency=medium

  * New upstream version.

 -- Lars Wirzenius <liw@liw.fi>  Sun, 21 May 2017 16:27:35 +0300

vmdb2 (0.2-1) unstable; urgency=medium

  * New upstream version.

 -- Lars Wirzenius <liw@liw.fi>  Sun, 14 May 2017 16:13:30 +0300

vmdb2 (0.1-1) unstable; urgency=low

  * Initial packaging. This is not intended to be uploaded to Debian, so
    no closing of an ITP bug.

 -- Lars Wirzenius <liw@liw.fi>  Sat, 13 May 2017 23:42:59 +0300