1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
|
From: Roger Shimizu <rogershimizu@gmail.com>
Date: Thu, 10 Sep 2015 22:19:10 +0900
Subject: fix a redefined "YYDEBUG" warning of gcc for the code generated by
bison/flex
Signed-off-by: Roger Shimizu <rogershimizu@gmail.com>
cftoken.l | 3 +++
1 file changed, 3 insertions(+)
diff --git a/cftoken.l b/cftoken.l
index f480406..e307357 100644
@@ -72,6 +72,9 @@ static int yy_first_time = 1;
static int yyerrorcount = 0;
#ifndef NOCONFIG_DEBUG
+#ifdef YYDEBUG
+#undef YYDEBUG
+#endif
#define YYDEBUG 1
int cfdebug = 1;
|