File: changelog

package info (click to toggle)
wtforms 2.1-1
  • links: PTS, VCS
  • area: main
  • in suites: stretch
  • size: 1,036 kB
  • ctags: 1,374
  • sloc: python: 5,268; makefile: 69
file content (105 lines) | stat: -rw-r--r-- 3,258 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
wtforms (2.1-1) unstable; urgency=low

  * Team upload.

  * Drop django extension and hence django deps. This extensions
  is deprecated upstream in the 2.0 release and it is generating
  tests failures with the django in testing.
  * Use python-coverage to run tests Closes: #808693
  * Remove useless patches due to removing the django extension
  * New upstream release

 -- Orestis Ioannou <orestis@oioannou.com>  Tue, 08 Dec 2015 00:59:56 +0100

wtforms (2.0.2-2) unstable; urgency=medium

  * Team upload.

  [ Vincent Bernat ]
  * Fix long description of python3-wtforms and python-wtforms-doc.
    Closes: #800076.

  [ Orestis Ioannou ]
  * Add django-localflavor dependency Closes: #801940
  * Add doc-base document
  * Use DEP-5 standard license names in copyright 
  * New VCS fields due to the git transition
  * Change in maintainership
  * Moved d/compat to version 9
  
 -- Orestis Ioannou <orestis@oioannou.com>  Fri, 23 Oct 2015 22:40:56 +0200

wtforms (2.0.2-1) unstable; urgency=medium
  
  * Team upload.
  * New upstream release. Closes: #751835, #738757.
  * Add python 3 package. Closes: #780600, #782966.
  * copyright file updated to DEP-5
  * Switched to pybuild
  * Moved to Standards-Version: 3.9.6
  * Switched to 3.0 quilt patch format
  * Added a patch to fix failing tests due to Django not being setup
  * Created separate documentation package
  * Make the build reproducible by using last changelog entry as today
    date for documentation. Closes: #788599. Thanks to Juan Picca for the
    patch.
  * Add a symlink to the appropriate CSS for documentation.

 -- Orestis Ioannou <orestis@oioannou.com>  Mon, 14 Sep 2015 17:51:19 +0200

wtforms (2.0.1-1) unstable; urgency=medium

  * New upstream version
  * Add python-setuptools as build-dependency

 -- Bernd Zeimetz <bzed@debian.org>  Sun, 05 Oct 2014 12:32:12 +0200

wtforms (1.0.5-1) unstable; urgency=medium

  * Team upload.

  [ Jakub Wilk ]
  * Use canonical URIs for Vcs-* fields.

  [ Christian Hofstaedtler ]
  * New upstream version.
  * Upstream has moved, update debian/watch file.
  * Replace sphinx-bundled underscore.js with link to libjs-underscore.
  * Bump Standards-Version to 3.9.5, no changes needed.

 -- Christian Hofstaedtler <zeha@debian.org>  Sat, 26 Jul 2014 23:53:44 +0200

wtforms (1.0.1-1) unstable; urgency=low

  [ Bernd Zeimetz ]
  * New upstream version.
  * Set PYTHONPATH for tests. 
  * Ignoring test results for now, they fail due to missing translations.
  * Migrate to dh_python2 

  [ Jakub Wilk ]
  * Add Vcs-* fields.

 -- Bernd Zeimetz <bzed@debian.org>  Sun, 15 Apr 2012 16:38:10 +0200

wtforms (0.6.2-1) unstable; urgency=low

  * New upstream version.

 -- Bernd Zeimetz <bzed@debian.org>  Wed, 20 Oct 2010 10:57:52 +0200

wtforms (0.6.1-2) unstable; urgency=low

  * Add build dependency on python (>= 2.5.4-5~) | python-pysqlite2
    for easy backporting.
  * Running tests requires sqlalchemy >= 0.5. 
  * Sphinx 0.6 is required to build the documentation. 
  * Remove unnecessary 'A' from the short description. 

 -- Bernd Zeimetz <bzed@debian.org>  Wed, 20 Oct 2010 10:50:09 +0200

wtforms (0.6.1-1) unstable; urgency=low

  * Initial upload.

 -- Bernd Zeimetz <bzed@debian.org>  Sun, 17 Oct 2010 16:35:10 +0200