File: control

package info (click to toggle)
xemacs21-packages 2009.02.17.dfsg.2-5
  • links: PTS
  • area: main
  • in suites: bullseye, sid
  • size: 117,312 kB
  • sloc: lisp: 1,232,060; ansic: 16,570; java: 13,514; xml: 6,477; sh: 4,617; makefile: 4,022; asm: 3,007; perl: 839; cpp: 500; ruby: 257; csh: 96; haskell: 93; awk: 49; python: 47
file content (58 lines) | stat: -rw-r--r-- 2,160 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
Source: xemacs21-packages
Section: editors
Build-Depends: debhelper (>= 5.0.0)
Priority: optional
Maintainer: Mark Brown <broonie@debian.org>
Standards-Version: 4.3.0
Build-Depends-Indep: xemacs21-mule, texinfo, info, texlive-latex-base, texi2html, xfonts-utils

Package: xemacs21-basesupport
Architecture: all
Conflicts: xemacs21-support (<= 21.4.13-2)
Depends: ${perl:Depends}, ${misc:Depends}
Description: Editor and kitchen sink -- compiled elisp support files
 This package contains the base extra elisp files in order to have a
 functioning xemacs21 package.
 .
 This package contains only the compiled elisp files.

Package: xemacs21-basesupport-el
Architecture: all
Depends: ${perl:Depends}, ${misc:Depends}
Description: Editor and kitchen sink -- source elisp support files
 This package contains the base extra elisp files in order to have a
 functioning xemacs21 package.
 .
 The xemacs21-basesupport package contains the
 compiled versions of these files.
 .
 The major reason to install this package is if you want to learn 
 elisp or modify the libraries for your specific installation. 

Package: xemacs21-mulesupport
Architecture: all
Conflicts: xemacs21-support (<= 21.4.13-2)
Depends: ${perl:Depends}, ${misc:Depends}
Description: Editor and kitchen sink -- Mule elisp support files
 This package contains the mule elisp files in order to have a functioning
 mule xemacs21 package.
 .
 Mule is the extension to (x)emacs that allows for the display of
 non-European characters (for example Japanese and Korean characters).

Package: xemacs21-mulesupport-el
Architecture: all
Depends: ${perl:Depends}, ${misc:Depends}
Description: Editor and kitchen sink -- source elisp support files
 This package contains the mule elisp files in order to have a functioning
 mule xemacs21 package.
 .
 Mule is the extension to (x)emacs that allows for the display of
 non-European characters (for example Japanese and Korean characters).
 .
 The xemacs21-mulesupport package contains the
 compiled versions of these files.
 .
 The major reason to install this package is if you want to learn 
 elisp or modify the libraries for your specific installation.