1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35
|
Source: xfce4-weather-plugin
Section: xfce
Priority: optional
Maintainer: Debian Xfce Maintainers <debian-xfce@lists.debian.org>
Uploaders: Yves-Alexis Perez <corsac@debian.org>
Build-Depends: debhelper-compat (= 12),
intltool,
libglib2.0-dev (>= 2.42),
libgtk-3-dev (>= 3.22),
libsoup2.4-dev,
libxfce4panel-2.0-dev,
libxfce4ui-2-dev,
libxfce4util-dev,
libxfconf-0-dev,
libxml2-dev,
xfce4-dev-tools
Rules-Requires-Root: no
Standards-Version: 4.5.1
Homepage: https://docs.xfce.org/panel-plugins/xfce4-weather-plugin
Vcs-Git: https://salsa.debian.org/xfce-team/goodies/xfce4-weather-plugin.git
Vcs-Browser: https://salsa.debian.org/xfce-team/goodies/xfce4-weather-plugin
Package: xfce4-weather-plugin
Architecture: any
Depends: ${misc:Depends}, ${shlibs:Depends}
Multi-Arch: same
Description: weather information plugin for the Xfce4 panel
The weather plugin displays information about the current weather according
your timezone and settings. It allows one to search weather location code in
the same plugin and displays weather status in little icons.
.
Features include:
- Temperature, atmospheric pressure and state.
- Wind speed, gust, and direction.
- Humidity, Visibility, Dew-point, UV Index.
|