File: changelog

package info (click to toggle)
xsystem35 1.7.3-pre5-8
  • links: PTS
  • area: main
  • in suites: bullseye, sid
  • size: 7,372 kB
  • sloc: ansic: 51,007; sh: 12,049; asm: 863; makefile: 412; xml: 281; perl: 142
file content (70 lines) | stat: -rw-r--r-- 2,595 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
xsystem35 (1.7.3-pre5-8) unstable; urgency=low

  * Bump debhelper version to 11.
  * Add 04_esd_to_pulseaudio.patch and 04_sndcnv_64bit.patch
    - Fix audio not playable.
  * Update README.Debian
  * Bump Standards-Version to 4.4.1: Nothing needs to be changed

 -- Ying-Chun Liu (PaulLiu) <paulliu@debian.org>  Thu, 28 Nov 2019 02:14:40 +0800

xsystem35 (1.7.3-pre5-7) unstable; urgency=low

  * Bump debhelper version to 10.
    - Remove unnecessary build-dependencies: autotools-dev, dh-autoreconf
  * Fix debian/copyright format
  * Add debian/patches/02_modify_ttf_font_path.patch
    - It seems that we cannot draw xfonts anymore. All characters are blank.
      Thus we start using ttf to draw glyphs. Please see README.Debian
  * Move freetype-config to debian/bin and it will call pkg-config.
    - Add Build-Depends on pkg-config. (Closes: #892450)

 -- Ying-Chun Liu (PaulLiu) <paulliu@debian.org>  Tue, 06 Nov 2018 05:22:04 +0800

xsystem35 (1.7.3-pre5-6) unstable; urgency=low

  * Drop dependencies of esound (Closes: #856097)
  * Bump debhelper version to 9
  * Bump Standards-Version to 4.1.2: Nothing needs to be changed

 -- Ying-Chun Liu (PaulLiu) <paulliu@debian.org>  Mon, 25 Dec 2017 04:53:13 +0800

xsystem35 (1.7.3-pre5-5) unstable; urgency=low

  * Build-Depends on libjpeg-dev instead of libjpeg62-dev (Closes: #647111)
  * Update debian/copyright to latest DEP-5 format.
  * Don't install duplicated usr/share/doc/xsystem35/ChangeLog

 -- Ying-Chun Liu (PaulLiu) <paulliu@debian.org>  Sun, 20 Nov 2011 16:06:51 +0800

xsystem35 (1.7.3-pre5-4) unstable; urgency=low

  * Bump Standards-Version to 3.9.2
    - Remove *.la files (Closes: #633226)
  * Use dh-autoreconf
  * Don't use embedded libltdl-dev
  * Fix multiarch rpath

 -- Ying-Chun Liu (PaulLiu) <paulliu@debian.org>  Fri, 22 Jul 2011 02:51:10 +0800

xsystem35 (1.7.3-pre5-3) unstable; urgency=low

  * debian/rules: Add -lX11 in LDFLAGS to fix FTBFS (Closes: #615804)
  * debian/copyright: Update to DEP-5 rev 173 format.

 -- Ying-Chun Liu (PaulLiu) <paulliu@debian.org>  Wed, 16 Mar 2011 14:43:15 +0800

xsystem35 (1.7.3-pre5-2) unstable; urgency=low

  * debian/patches/02_use_utf8.patch: To be able to run in UTF-8 locale.
  * refine descriptions (Closes: #602710)
    - Thanks to Rupert Swarbrick <rswarbrick@gmail.com>
  * Update debian/copyright.

 -- Ying-Chun Liu (PaulLiu) <paulliu@debian.org>  Tue, 09 Nov 2010 01:05:11 +0800

xsystem35 (1.7.3-pre5-1) unstable; urgency=low

  * Initial release (Closes: #594147)

 -- Ying-Chun Liu (PaulLiu) <paulliu@debian.org>  Wed, 01 Sep 2010 02:28:39 +0800