1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
|
Description: Fix test failures due to 'ps' missing from build chroot
The testsuite assumes (( $+commands[ps] == 1 )).
Author: Daniel Shahaf <danielsh@apache.org>
Forwarded: https://github.com/zsh-users/zsh-syntax-highlighting/commit/5eb677bb0fa9a3e60f0eff031dc13926e093df92
Last-Update: 2024-11-21
This patch header follows DEP-3: http://dep.debian.net/deps/dep3/
@@ -27,7 +27,7 @@
# vim: ft=zsh sw=2 ts=2 et
# -------------------------------------------------------------------------------------------------
-BUFFER='ps aux | grep java | sort | uniq | tail | head'
+BUFFER='ls aux | grep java | sort | uniq | tail | head'
expected_region_highlight=(
"1 2 command" # ps
@@ -27,7 +27,7 @@
# vim: ft=zsh sw=2 ts=2 et
# -------------------------------------------------------------------------------------------------
-BUFFER='ps aux | grep java'
+BUFFER='ls aux | grep java'
expected_region_highlight=(
"1 2 command" # ps
|